Sketch/pencil option on Procreate suddenly went missing.

Discussion in 'iPad' started by Dani K, Jul 2, 2016.

  1. Dani K macrumors newbie

    Dani K

    Joined:
    Jul 2, 2016
    #1
    Dudes, sorry if this question is entirely stupid and/or has already been posted earlier (I'm in too much of a hurry to check all the discussion strings). Here's my problem. I have a n iPad Pro (9.7) with Apple Pencil and downloaded Procreate to create illustrations for something I'm writing online. I've only been using this for about a week so genuinely still blundering around in the dark (usually I work in the old-fashioned way, with real pencil/pen/brush etc on real paper/canvas).

    Right, anyway: I'm more or less getting there and having a lot of fun with its versatility. But THEN this morning, without actually doing anything unusual, I found that my pencil/sketch option on Procreate isn't working any more. I.e. when I selected it and tried to sketch I didn't get ANY marks on the screen at all. All the other options seem to work fine, but that one doesn't (and yes, I've checked and am NOT using a white colour option; I wish it were that simple.)

    I've tried adjusting settings, made sure the opacity is zero, etc. No effect.

    What am I doing wrong? Does any awesome guru out there have advice to offer?

    Many thanks in advance for (polite!) advice :)
     
  2. Andy847 macrumors regular

    Andy847

    Joined:
    Mar 17, 2016
    Location:
    Chicago Suburb
    #2
    If you are on a different layer than the one you are trying to work on, that can cause to show no marks. Make sure you have the correct layer highlighted to work on.

    Do you mean all the other tools/brushes are working, just not the Pencil/sketch tool? You might want to try to exit out of Procreate to the gallery and then to your home screen and then back into Procreate, sometimes this fixes glitches I've been having. Also, might want to try to restart your Ipad Pro. Otherwise, someone else might know the answer. Hope maybe one of those suggestions helps.
     
  3. Dani K thread starter macrumors newbie

    Dani K

    Joined:
    Jul 2, 2016
    #3
    Thanks for your advice, Andy847, I'll try the on/off tactic to start with...
     
  4. jgelin macrumors 6502a

    jgelin

    Joined:
    Jul 30, 2015
    Location:
    St Petersburg, FL
    #4
    I agree with this. It could very well be the layer that you are on, since you are not too used to doing digital art. Also, it could be the brush settings if you have messed with them a bit, you can always set them back to default by swiping to the left on the tool you are using and it will show you several options, including to reset to defaults.

    I hope some of these troubleshooting steps work so you can get back to drawing soon!
     
  5. Dani K thread starter macrumors newbie

    Dani K

    Joined:
    Jul 2, 2016
    #5

    Cheers, folks. I checked the layers and can confirm that I was on the right one. Actually the whole thing seems to have been a bit of a slow train crash because NOW the whole of Procreate isn't responding - not just the 'penci'' in the sketch option. I've gone over the whole thing with a fine-toothed comb, so to speak, checking settings and possible finger trouble (I know how I can mess up because I'm a beginner) - and despite restored 'factory' settings it still doesn't respond to finger or stylus (I have both enabled), and I checked opacity and colour as well, which are fine.

    So anyway. Next stop = reload the software, because this looks more like a Procreate problem than a Pencil one now.

    I've seen one or two strings about Procreate crashing or 'dipping out' online; I reckon that's the most probable explanation.

    MANY thanks again; this has been genuinely helpful. All best
     

Share This Page