skpe + smcfancontrol = way too loud

Discussion in 'Mac Basics and Help' started by omgwtf, Jun 28, 2009.

  1. omgwtf macrumors newbie

    Joined:
    Jun 28, 2009
    #1
    is there anything i can do cause the people i skype with can hear my fans and complain that it's really annoying.
     
  2. MacManiac76 macrumors 65816

    MacManiac76

    Joined:
    Apr 21, 2007
    Location:
    Arizona
    #2
    You could try adjusting the input volume for the microphone in the Sound system preferences. Also make sure "Use ambient noise reduction" is checked in the Input settings.
     

Share This Page