Skype automatically starting

Discussion in 'Mac Apps and Mac App Store' started by FrenchPB, Aug 26, 2008.

  1. FrenchPB macrumors 6502

    Joined:
    Sep 15, 2005
    #1
    Guys,


    I just installed Skype on my iMac, and noticed it was starting every time I start the computer. How can I disable that ? I checked all Skype preferences but didn't find any option about that. Am I missing something ?
     
  2. skunk macrumors G4

    skunk

    Joined:
    Jun 29, 2002
    Location:
    Republic of Ukistan
    #2
    Click and hold on the Skype icon in your dock, uncheck "Open at Login". :)
     
  3. telecomm macrumors 65816

    telecomm

    Joined:
    Nov 30, 2003
    Location:
    Rome
    #3
    Nice tip!

    If you want to do it the hard way, (or Skype isn't in your dock), it's System Preferences>Accounts>Login Items. Select the app you don't want to start, and then click the minus sign to remove it.
     
  4. FrenchPB thread starter macrumors 6502

    Joined:
    Sep 15, 2005
    #4
    Thank you :)

    By doing that, I noticed I had an app starting automatically also, called iTunesHelper... what is it ? Should I leave it there ?
     
  5. telecomm macrumors 65816

    telecomm

    Joined:
    Nov 30, 2003
    Location:
    Rome
    #5
    Yeah, I've wondered about that one too. I don't know what it does, but it doesn't cause any problems and is part of the standard iTunes configuration, so I'd leave it.
     

Share This Page