Skype cancelling out iTunes

Discussion in 'Mac Apps and Mac App Store' started by Cavara34, Oct 26, 2013.

  1. Cavara34 macrumors member

    Joined:
    Aug 14, 2012
    #1
    I'm using a Macbook, so the option to turn off the noise cancellation for Windows doesn't obtain. The only solution I've found (https://www.bartbusschots.ie/blog/?p=609) is to insert <AGC>0</AGC> after <VoiceEng> in the shared.xml file. This worked for a couple days and no longer does. I turn off Skype, edit the file, open Skype and as soon as I make a call, the music stops for the duration. Opening Skype each time appears to generate a new .xml file but the new line is still present.



    Does anyone have a solution? Thanks.
    MacBook Pro, Mac OS X (10.6.3)
     
  2. Pakaku macrumors 68000

    Pakaku

    Joined:
    Aug 29, 2009
    #2
    Go into skype preferences and uncheck Pause iTunes During Call...?
     
  3. Cavara34 thread starter macrumors member

    Joined:
    Aug 14, 2012
  4. jkmlaok macrumors newbie

    jkmlaok

    Joined:
    Jul 12, 2009
    Location:
    Ft Hood, TX / Bargram, Afghanistan
    #4
    The issue I have with Skype is now my webcam won't work. I open preferences to the sound/video tab and it works. As soon as I make a video call, it works for a few seconds, stops, and re-opening preferences won't open the webcam again until I close skype and re-open it. Odd
     

Share This Page