SKYPE launches automatically every time I turn on MBP

Discussion in 'MacBook' started by iViking, Jul 31, 2009.

  1. iViking macrumors 6502

    Joined:
    Oct 23, 2006
    #1
    Hi,

    I recently downloaded Skype on my MacBookPro, and it launches automatically every time I turn on the computer. I don't see a way to prevent this in the preferences. Anyone know how I can turn that off?

    Thanks!
     
  2. emdotdee macrumors regular

    emdotdee

    Joined:
    Nov 6, 2003
    Location:
    Widnes, Cheshire, England.
    #2
    GoTo..

    System preferences-----> Accounts-------> Your account------> login items ---------> Untick skype.

    Hope that helps.
     
  3. iViking thread starter macrumors 6502

    Joined:
    Oct 23, 2006
    #3
    Thanks!
     
  4. crackbookpro macrumors 65816

    crackbookpro

    Joined:
    Feb 25, 2009
    Location:
    Om nom nom nom
    #4
    seems like you got it iViking...The other thing is, if it is on your dock, you can just right click the skype logo and check-off the 'open at login' function.

    When I downloaded Skype awhile back...it did the same thing, and always opened at Start-Up.

    But, nonetheless, doing what you already did is best, and takes(took) care of your problem ;)
     
  5. emdotdee macrumors regular

    emdotdee

    Joined:
    Nov 6, 2003
    Location:
    Widnes, Cheshire, England.
    #5
    No problem.


    And to Crackbook, I never noticed that 'open at login' function in the dock before, tis handy.
     
  6. Kyeris macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #6
    Just adding this - unticking it still causes it to load at startup, it just hides the app instead. If you want to completely stop it from loading at startup click on Skype and click on the - at the bottom of the list.
     
  7. andalusia macrumors 68030

    andalusia

    Joined:
    Apr 10, 2009
    Location:
    Manchester, UK
    #7
    Very true. Press the delete button as mentioned, and don't just untick it.
     
  8. JustLikeYou macrumors member

    Joined:
    Aug 29, 2007
    #8
    Ah-hah! This worked for me. I could never get skype to stop opening at start up, even trying the first option mentioned. I never thought to ask about it in a forum though... I just would always get annoyed at having to right click the bouncing skype icon at start up and click "force quit"
     

Share This Page