Skype question

Discussion in 'Mac Basics and Help' started by rockinrocker, Aug 27, 2010.

  1. rockinrocker macrumors 65816

    rockinrocker

    Joined:
    Aug 21, 2006
    #1
    Can somebody tell me how to stop stupid skype from stupid autolaunching every time I reboot my stupid computer?

    This has become rather irritating.
     
  2. Jisuo macrumors 6502

    Joined:
    Dec 4, 2008
    Location:
    Sweden
    #2
    check system preferences > accounts > login items
     
  3. rockinrocker thread starter macrumors 65816

    rockinrocker

    Joined:
    Aug 21, 2006
  4. jca24 macrumors 6502a

    jca24

    Joined:
    Jul 28, 2010
    Location:
    DFW
    #4
    Thank you!

    I just stumbled across this thread. This has been driving me nuts since I got my new iMac a few weeks ago.
     
  5. jotade11 macrumors regular

    Joined:
    Feb 2, 2009
    #5
    Just another way is to click and hold on the dock icon of the application, until a little menu box appears above it, then scroll over "options" and click on the "Open at Login" it is already checked, which will disable it. Just another way :)
     

Share This Page