Skype spelling-check is freaking me out

Discussion in 'macOS High Sierra (10.13)' started by scarab0, May 22, 2018.

  1. scarab0 macrumors member

    Joined:
    Dec 23, 2017
    #1
    Does anyone know how to fully disable it? I followed the steps to completely disable it in the mac settings, yet Skype keeps on underlining words it doesn't recognize and therefore creating lag.

    So frustrating and I wish I could just get rid of skype but what can you do if everyone uses it?
     
  2. leventozler macrumors 6502

    Joined:
    Feb 18, 2009
    #2
    I don't use Skype, but right click the text entry area and check the Spelling and Grammar menu. Some apps have separate spelling preferences.
     
  3. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #3
    I use Skype, but only for video calls. Where are you encountering spelling corrections, or typing anything, for that matter?
     
  4. MIKX macrumors 6502

    MIKX

    Joined:
    Dec 16, 2004
    Location:
    Japan
    #4
  5. scarab0 thread starter macrumors member

    Joined:
    Dec 23, 2017
    #5
    Thank you for the replies! Here is a screenshot of whats happening. I don't even know whether skype is using English or German (the language of my MacOS) to check the spelling. It seems like it's random from time to time. Sometimes it checks, sometimes it doesn't and you can clearly notice that once it's checking the spelling lags appears.

    It used to be possible to right click and disable spell check but isn't anymore.

    MIKX, thank you for the hint. I actually also hate the new design but had no idea I could use a different version of skype.

    Screenshot 2018-05-24 07.25.30.png
     

Share This Page