Skype-Stop loading at start up

Discussion in 'Mac Apps and Mac App Store' started by harryhill, Sep 1, 2008.

  1. harryhill macrumors newbie

    Joined:
    Sep 1, 2008
    #1
    My MAC is NOT connected to the InterNet.

    But, Skype is starting and keeps looking for the InterNet.

    How do I stop it from loading? I cannot see anything else except Skype so I cannot see any menus etc.


    In case my email never made it...harryhill2475@gmail.com
     
  2. colonels1020 macrumors regular

    colonels1020

    Joined:
    Mar 9, 2006
    #2
    Go into System Preferences, click the Users pane, open Startup Items, and then highlight "Skype" and press the "-" button.
     
  3. harryhill thread starter macrumors newbie

    Joined:
    Sep 1, 2008
    #3
    Skype-Stop loading at start up

    As I noted..........

    I cannot see ANY menus. Skype is the only thing on the screen. It just keeps going in rings...It never loads as it is looking for the InterNet.

    All fixed. I used the Cntl Key Q to kill it. Now to get Skype off my MAC. It seems to want to hang on.
     

Share This Page