Skype using 100% of my CPU? Calls lagging...

Discussion in 'Mac Apps and Mac App Store' started by MacNoobGuy, Oct 23, 2013.

  1. MacNoobGuy macrumors 6502

    Joined:
    Apr 18, 2012
    #1
    Hey guys, I've got a Mac Mini mid 2011 and since a couple days ago my Skype keeps lagging. I just tried re-installing Skype by deleting it in Applications, but it still does it. Restarting Skype seems to help, but it comes back 30mins later...

    What can I do?

    Thanks!
     
  2. MacNoobGuy thread starter macrumors 6502

    Joined:
    Apr 18, 2012
    #2
    Would it be a good idea for me to upgrade to Mavericks?
     
  3. MacNoobGuy thread starter macrumors 6502

    Joined:
    Apr 18, 2012
  4. MacNoobGuy thread starter macrumors 6502

    Joined:
    Apr 18, 2012
    #4
    I'm still trying to find a solution. Would installing Mavericks make a difference?
     
  5. Corrosive vinyl macrumors 6502

    Corrosive vinyl

    Joined:
    Sep 22, 2006
    #5
    Mavericks will help with some things system-wise, but for a specific app I am not sure it will fix the issue.

    Have you tried deleting all the preferences for Skype in your library? Sometimes there is a file that got corrupted.
     
  6. MacNoobGuy thread starter macrumors 6502

    Joined:
    Apr 18, 2012
    #6
    No, I haven't tried that.

    I'm now running Mavericks and I still have the same issue. After about 30mins Skype will begin to lag and use up 100% of my CPU.

    Thanks!
     
  7. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #7
    You should first test Skype in another account.

    If it works fine in this other account, then you know that the preferences file of your account is the culprit.
     

Share This Page