Skype won't run

Discussion in 'Mac Apps and Mac App Store' started by AmayaBajaratt, Feb 8, 2012.

  1. AmayaBajaratt macrumors newbie

    Joined:
    Feb 8, 2012
    #1
    Hi. I don't know if this is the correct forum to post this but I think I MAY HAVE installed something I shouldn't have. :D

    After successfully(?) installing [More iChat Smileys 3.1.1.], my Skype won't run anymore. It will just bounce on the dock 2~3 times then nothing. I want to disable the said smileys (not smiling anymore!) but I can't find it. Please help!

    p.s. I have MacBook Pro using Mac OS X 10.6.8... :(
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
  3. AmayaBajaratt thread starter macrumors newbie

    Joined:
    Feb 8, 2012
    #3
    thanks, I found some folders containing the said smileys but after I deleted them (there were 3 created), Skype won't still run.. :confused::(
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Look for a .PLIST file in Macintosh HD / Users / YOU / Library / Preferences / starting with "com." and having the word "skype" in it and delete it.

    Does it also happen in another, even temporarily created, user account?
     
  5. AmayaBajaratt thread starter macrumors newbie

    Joined:
    Feb 8, 2012
    #5
    I'll try that!

    I don't have any other user accounts.. :(
     
  6. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #6
    You can create one quite easily.

    Here is a short tutorial video (5 MB) for creating a new admin account and deleting the old. Just use the steps to create the new account, and later to delete the new account. Leave your current account untouched.
     
  7. AmayaBajaratt thread starter macrumors newbie

    Joined:
    Feb 8, 2012
    #7
    ooooh, I found 1:
    com.skype.skype.plist

    Do I delete this?

    what does it do actually? :confused:
     
  8. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #8
    It's a preferences file, it does not delete your data, just some preferences you might have set or the additional smileys have corrupted. Deleting a .PLIST file will force the application to create a new one upon starting the application.
     
  9. AmayaBajaratt thread starter macrumors newbie

    Joined:
    Feb 8, 2012
    #9
    oh okay.. I deleted it, restarted my laptop... still, Skype won't run.. :(
     
  10. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #10
    Then maybe it is time to reinstall Skype, if you don't try opening it in another account.
     
  11. AmayaBajaratt thread starter macrumors newbie

    Joined:
    Feb 8, 2012
    #11
    I activated the GUEST account, logged in, still won't work.

    I guess I have to reinstall. :( My history there! :(

    Thanks so much, anyway... :(:(:(:(
     
  12. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #12
    You can save the history by making a copy of the Macintosh HD / Users / YOU / Library / Application Support / Skype / folder before uninstalling Skype via the method I linked to in my first reply.
     
  13. AmayaBajaratt thread starter macrumors newbie

    Joined:
    Feb 8, 2012
    #13
    Hmm, I just deleted the app from the Applications folder then reinstalled. My history is still intact! :D
     
  14. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #14
    And Skype works? Did you follow the steps outlined in the guide I linked to?
     
  15. AmayaBajaratt thread starter macrumors newbie

    Joined:
    Feb 8, 2012
    #15
    I didn't follow, I forgot! But Skype works now! :D

    I just deleted the app from the Applications folder then DL'd a new one, installed, then voila!
     

Share This Page