SL - Disabling pinching in Finder?

Discussion in 'macOS' started by lordthistle, Sep 7, 2009.

  1. lordthistle macrumors 6502

    Joined:
    Feb 29, 2008
    Location:
    Italy
    #1
    In a Leopard upgrade whose number I don't remember, Apple introduced the option for disabling the pinch gesture (zoom) in the Finder application. The option was quite useful to avoid messing up your desktop by incidentally pinching when no other window was active.

    In Snow Leopard I keep "pinching" on the desktop and the icons keep moving around. I cannot find the option described above. It's very annoying.

    In Snow Leopard, where's the option to disable pinching in the Finder? Is it still with us?

    Thanks :cool:

    thistle
     
  2. Ashka macrumors 6502a

    Ashka

    Joined:
    Aug 9, 2008
    Location:
    New Zealand
    #2
    The option is no longer in Finder prefs> Advanced so it looks as if you have to uncheck it in System prefs Trackpad and loose the option everywhere.
    S.
     

Share This Page