SL graphics problem

Discussion in 'macOS' started by Mr.Texor, Sep 4, 2009.

  1. Mr.Texor macrumors regular

    Joined:
    Apr 20, 2007
    #1
    I'm having problems with my snow leopard install. I did a clean install by formatting my HD and then installing SL. I used the migration assistant to copy my user account from a time machine back up.

    The installation went great, and to be honest I love SL. I'm still in the process of reinstalling all my apps. Everything runs great... except that I'm having once in a while graphics problems.

    The first problem I happened during the time I was changing some configurations. (as seen in the pic with corrupted window). The second problem happened while I was trying to set up some podcasts. Somehow all my podcasts got lost, and I had to re-subscribe and re-download several of them. The problem was not the podcasts were lost, but the graphic errors around the itunes window. After the itunes problem, my finder app had some graphics problems too, as show in the third pic... and finally, my menu bar once in a while goes completely transparent for a few seconds.

    anyone has the same problem? or a solution?


    Thanks
     

    Attached Files:

  2. Mr.Texor thread starter macrumors regular

    Joined:
    Apr 20, 2007
    #2
    replying to myself because I think I found the problem.
    Apparently when in the menu bar the icons and apps on the right side get too close to the app menu on the left side, the menu bar has problems and goes transparent for two or three seconds. Weird :(

    This mostly occurs with office since it has a lot of options in the menu bar. Thank God I don't use word too much.
     

Share This Page