SL/iSync Bug? Mail.app crashes when I try to add a new account

Discussion in 'Mac Apps and Mac App Store' started by paleck, Nov 23, 2009.

  1. paleck macrumors 6502a

    paleck

    Joined:
    Apr 11, 2005
    Location:
    with the Tequila!
    #1
    The story in a nutshell is that when I installed Snow Leopard I did a clean install and restored most of my files/data by hand....Everything except for the Mail/Safari settings. Those were restored automagically by iSync when I set-up my MobileMe settings. Because of this I have never actually tried to add any new accounts in Snow Leopard's Mail.app.

    The Problem: Today I attempted to add a new account account and I get as far as the outbound mail settings, but as soon as I hit NEXT I get the spinning beachball followed by Mail crashing. I tried entering the account a few different ways, but every time mail crashes. I then created a new user and set-up the same account in there and it worked fine. According to Apple the only way to fix it is to manually delete the preferences which would necessitate re-downloading all of my mail (right now this is in the neighborhood of 5 or 6 gigs).

    Any Ideas?

    OS Version: 10.6.2
    Mail Version: Version 4.2 (1077)
    Plugins: None (normally growlmail, but I disabled it in the course of my testing to figure out what was wrong)
     
  2. paleck thread starter macrumors 6502a

    paleck

    Joined:
    Apr 11, 2005
    Location:
    with the Tequila!
    #2
    I figured out a workaround.... Since I can get e-mails to populate via iSync and my other computer is running Leopard (it's a powerpc chip and can't run Snow Leopard), I added the account on the other computer and got the new account to populate into my SL machine with iSync. I don't like that I can't actually add the account directly, but at least this got me working.
     

Share This Page