SL not booting

Discussion in 'macOS' started by Microcuts, May 14, 2010.

  1. Microcuts macrumors member

    Joined:
    Aug 12, 2009
    #1
    I bought a 13" unibody MacBook in december 2008, and recently got a new 15" MacBook Pro.

    I was using the migration assistant over ethernet through a router, and selected everything to migrate to the new Mac.
    It had been running for one or two hours when it stopped progressing at "about a minute remaining", when it was migrating the timezone settings...
    I waited for half an hour but nothing happened, so I closed the app on the old MacBook, and forced the new one to shut down.
    When I started the new one again to see if maybe everything had transferred alright, it had only partially, so I started the SL installer on the OS X disc that came with the new MacBook, and rebooted to use the disk utility, erased the full hard drive, and again started the migration assistant on both computers.

    Then came the problem.
    The migration assistent on the old MB started, but at the screen where you have to enter your password on clicking "Next", it wouldn't go to the next screen.
    The password pop-up came up alright, I entered my password, clicked OK, and the pop-up closed, but it would just stay at the same screen.
    I tried entering the password multiple times, and also restarted the migration assistant multiple times, but it just wouldn't go through.

    So I thought, maybe rebooting the MB helps.
    And at reboot, it would just load forever:
    [​IMG]

    Booting with alt pressed would give the boot selection screen, and my hard drive did show up alright.
    Booting with d (hardware check), or c (boot from install disk) pressed down would not work.
    I tried resetting the ParameterRAM, and it did reset, but it would still not boot.

    Luckily I had a Time Machine Backup of my old MB, and migrated everything to the new Mac with it.
    But I'm still stuck with a not working Macbook, which I was going to sell :(

    So, does anyone have any idea on how to fix this?

    Many thanks!
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Sounds like MR messed something up.

    Why not reformat, and reload SL. From there you can manually copy the data you want and then reinstall your apps.

    Personally, that's what I do instead of relying on MR
     
  3. Microcuts thread starter macrumors member

    Joined:
    Aug 12, 2009
    #3
    MR = Migration Assistant?

    That's exactly what I want, reformat and reinstall SL.
    Cause I already have my new MB working with a time machine backup.
    The only problem is, I can't boot anything, not even from the install disc (as previously stated). So how can I reformat?
     
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    Du'h

    MA = Migration Assistant. I've been posting too much here at MR :eek:

    Can you boot off the install disk by holding the option key down?
     
  5. Microcuts thread starter macrumors member

    Joined:
    Aug 12, 2009
    #5
    That worked!
    I tried holding C to boot off the disk and that didn't work, so I didn't try to do it this way before...

    Thanks!

    (though I still want to know how MA managed to do this :S)
     

Share This Page