SL UI Issue (Why does it look different?)

Jelite

macrumors 6502a
Original poster
Feb 16, 2008
668
1
UK
Pic from web.



My Computer.



I thought something had changed a while back but never bothered to check, what's wrong here? The top bar is lighter and there's lines through everything, didnt Tiger used to look like that?:confused:
 

spinnerlys

Guest
Sep 7, 2008
14,335
7
forlod bygningen
Is System Preferences actually selected or did you click on the Desktop or anywhere else outside the SP window to make it inactive?

Because that would explain the look. Except the stripes though.

Have you installed any themes or other UI changing hacks or applications?
 

Jelite

macrumors 6502a
Original poster
Feb 16, 2008
668
1
UK
No the window is selected, look at the traffic lights, when it's not selected the top bar also has the stripes.

i installed a system cleaner like Onyx but cant for the life of me remember what it was called, maybe that had UI options.
 

calderone

macrumors 68040
Aug 28, 2009
3,678
84
Seattle
Are you positive you are running Snow Leopard 10.6.x? What does "About this Mac" show as the version?
 

spinnerlys

Guest
Sep 7, 2008
14,335
7
forlod bygningen
No the window is selected, look at the traffic lights, when it's not selected the top bar also has the stripes.

i installed a system cleaner like Onyx but cant for the life of me remember what it was called, maybe that had UI options.
Ah, I was blind, but now that I can see, I don't really have an answer.

Are you positive you are running Snow Leopard 10.6.x? What does "About this Mac" show as the version?
The signature says 13" MBP, which weren't around one year or even four years ago.

Btw, Tiger System Preferences look like this:
 

calderone

macrumors 68040
Aug 28, 2009
3,678
84
Seattle
Ah, I was blind, but now that I can see, I don't really have an answer.


The signature says 13" MBP, which weren't around one year or even four years ago.

Snip this ridiculous image.
13" MBP shipped with Leopard. The chances for such a modification would be higher in 10.5 giving the amount of time the theming community had.

That said, they still may be running some theme on 10.6. Maybe they bought it used and the person had it on there. Who knows.

Meaning she could be running Leopard. At no point in time did it cross my mind that she was running 10.4. Don't insult me.
 

Jelite

macrumors 6502a
Original poster
Feb 16, 2008
668
1
UK
At what point did i become a she? :D

It's SL, you can tell by the energy saver bulb, i remembered the program i installed was Secrets which has a make everything metal option, that's the only thing i could have changed. I've not used any themes or mods. I tried reinstalling it and turning the option on and off but it just goes back to that stripey nonsense.
 

mrchinchilla

macrumors 6502
Mar 6, 2009
399
8
Open Terminal (/Applications/Utilities/Terminal.app) and copy&paste this:
Code:
defaults write -g AppleUseCoreUI -bool YES && defaults write NSGlobalDomain NSUseLeopardWindowValues YES && killall Finder
Then hit return.
 

TheSpaz

macrumors 604
Jun 20, 2005
7,033
1
Open Terminal (/Applications/Utilities/Terminal.app) and copy&paste this:
Code:
defaults write -g AppleUseCoreUI -bool YES && defaults write NSGlobalDomain NSUseLeopardWindowValues YES && killall Finder
Then hit return.
This.
 

redsteven

macrumors 6502a
Aug 22, 2006
561
7
Go to your Universal Access prefs in System Preferences and make sure that the "Enhance Contrast" slider is all the way down.

It's probably not the answer but it's worth a shot.
 

Jelite

macrumors 6502a
Original poster
Feb 16, 2008
668
1
UK
Open Terminal (/Applications/Utilities/Terminal.app) and copy&paste this:
Code:
defaults write -g AppleUseCoreUI -bool YES && defaults write NSGlobalDomain NSUseLeopardWindowValues YES && killall Finder
Then hit return.
Yes!! That fixed it, thank you, you sir win a thousand internets. :D