SL Video Performance on 2.66 Not As Good As L

Discussion in 'macOS' started by jazz1, Aug 30, 2009.

  1. jazz1 macrumors 65816

    jazz1

    Joined:
    Aug 19, 2002
    Location:
    Mid-West USA
    #1
    After some difficulty upgrading my 4HD RAID0 2.66 MP to SL I've discovered my full screen Hulu and WB browser video is choppy if I use a full screen pop out window. If i go full screen it works fine. I've checked my Internet speed and it is as good as ever. I have not changed my config. of three LCD screens or any other hardware. This problem happens in both Safari and Firefox. I did have to reset the PRAM in order for the SL installer to see my RAID0 HD per Applecare.

    The bottom line is I used to be able to watch Hulu via a pop up expanded to the edges of my 24# LCD, and surf using one of my 22 inch screens. Now I can't unless I want the video and audio dialog to sych.

    Any thoughts? I did confirm the the main Radeon 3870 card is still running at 16X. Could this be driver problems?
     
  2. jmpage2 macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #2
    I think it's a flash problem. Do you have any problems playing HD movie trailers in Quicktime X?
     
  3. jazz1 thread starter macrumors 65816

    jazz1

    Joined:
    Aug 19, 2002
    Location:
    Mid-West USA
    #3
    Just checked no problems at all playing Quicktime HD movie under Quicktime X. Also just tried reinstalling Flash 10. It didn't help the problem. Just checked Netflix streaming, which I think is Silverlight, and that works fine.

    On theWB.com the commercials play fine but the content is going jerky when I do pop-out in full size of the screen. At "full screen" it works okay.

    So maybe Flash is the problem as suggested and or how they ripped it. I hope that gets fine tuned soon as there is a lot of Flash content out there.
     

Share This Page