SL will not work with EyeTV 3.0

Discussion in 'macOS' started by dukebound85, Aug 29, 2009.

  1. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #1
    Not a good thing

    will they be releaseing an updtate or will i have to buy a new version of eyetv?
     
  2. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #2
    Did you check their website? I got this note about SL from them.

    EyeTV

    EyeTV 3.1 and higher are compatible with Snow Leopard, with minor problems. Versions 3.0 through 3.0.4 are not compatible with Snow Leopard, please update to the latest EyeTV version (3.1.2) before upgrading to Snow Leopard.
     
  3. Darwin macrumors 65816

    Darwin

    Joined:
    Jun 2, 2003
    Location:
    round the corner
    #3
    Updating to the latest 3.1.2 update will work with Snow Leopard.
     

Share This Page