Slacker not updating frmo 1.2 to 1.3

Discussion in 'iOS Apps' started by robdam1001, Dec 9, 2009.

  1. robdam1001 macrumors 6502a

    Joined:
    Sep 23, 2008
    #1
    There was an update released today for Slacker iphone app from 1.2 to 1.3. I tried updating to 1.3 and everything updated as expected but the Slacker app still say's that it is on 1.2. I even tried uninstalling and reinstalling. I have a 3Gs.
     
  2. vertigo235 macrumors 6502

    Joined:
    Jun 6, 2009
    #2
    I had the same problem, finally just gave up, but then I was playing with it a few mins ago and it is now v1.3.

    updates have been acting weird lately
     
  3. Kadman macrumors 65816

    Kadman

    Joined:
    Sep 22, 2007
    #3
    Mine worked fine without a reboot or anything. Of course, I would have suggested an uninstall/reinstall but you've already done that. Maybe uninstall in both locations (iPhone and iTunes - including deleting the file from your PC) and then download it from iTunes & synch it over. Shouldn't need to do that (as you know) but sometimes you need to use a hammer, eh?
     
  4. m3coolpix macrumors 6502a

    m3coolpix

    Joined:
    Dec 24, 2007
    #4
    I was able to update Slacker to v1.3....but another app is not updating.

    That app (Tap & Track) actually now has an added note that something is going on with the update server. Took me 5 tries to get it updated....
     

Share This Page