Sleep (and GMail)

Discussion in 'iMac' started by vuemme, Nov 26, 2009.

  1. vuemme macrumors newbie

    vuemme

    Joined:
    Oct 16, 2009
    Location:
    Italy
    #1
    Hi all,
    I've noticed a problem on my iMac with GMail: if I have Safari (4.0.4 and Snow Leopard 10.6.2) opened on GMail my mac don't go to sleep. I think I've set everything well in the control panel, in facts, if I don't have the browser opened on GMail everything works well and sleep after 10mins, as I set.
    I get the same behavior with Firefox and Gmail.

    Can someone tell what to do? I'm a newbie with mac...

    Thank you, bye
     
  2. scottness macrumors 65816

    scottness

    Joined:
    Mar 18, 2009
    Location:
    Room 101
    #2
    Do you have IMs or video enabled in gmail? Try setting your status to away.
     
  3. vuemme thread starter macrumors newbie

    vuemme

    Joined:
    Oct 16, 2009
    Location:
    Italy
    #3
    Thank you, I'll try to sign out of chat to check...

    Bye
     

Share This Page