Sleep button broken.. Iphone frozen on apple logo

Discussion in 'iPhone Tips, Help and Troubleshooting' started by sadiesykes, Jul 30, 2011.

  1. sadiesykes macrumors newbie

    Joined:
    Apr 4, 2009
    #1
    so today, i downloaded cydia by jailbreakme.com, so i can get an app that locks my phone without using the sleep button, because mine is broken. then, i tried to get a different app & it asked to reboot my phone, i let it.. & for about 6 hours now.. it's been stuck on the apple logo. i let it die.. tried to plug it back in when it was a red battery and lightning bolt.. then it went back to the apple.. what do i do now? i'm seriously stuck, i have no phone, and nothing is working.

    i have an iphone 4 from ATT, with no power/lock button.. thanks ahead of time. :(
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  3. sadiesykes thread starter macrumors newbie

    Joined:
    Apr 4, 2009
    #3
    i dont have the money for it, my phone has water damage indicators.
     
  4. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #4
    Nightmare !

    Wont cost you anything to ask for a quote tho.
     

Share This Page