Sleep decreases brightness on my 2011 MBP. Anybody else?

Discussion in 'MacBook Pro' started by suckatcomputers, Mar 5, 2011.

  1. suckatcomputers, Mar 5, 2011
    Last edited: Mar 5, 2011

    suckatcomputers macrumors regular

    Joined:
    Feb 23, 2011
    #1
    I've held off on posting this problem just in case I was accidentally doing it myself. This morning before I left, I RAISED the brightness, then put it to sleep. I came home and lifted up my screen and it did it again! My brightness moved down to the lowest level. :confused:
     
  2. suckatcomputers thread starter macrumors regular

    Joined:
    Feb 23, 2011
    #2
    Wow, nobody else huh?

    IT JUST DID IT AGAIN, EXCEPT THIS TIME I WAS CHARGING. IT MIGHT BE ONLY WHEN IT'S SLEEPING AND CHARGING AT THE SAME TIME. Either way, if you're having similar issues, please let me know. It could be that y'all don't notice because I have my brightness pretty low and when this happens to me, it goes down to the lowest so it's obvious.
     
  3. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #3
    May have the following something to do with it?

    [​IMG]
     
  4. nicksmolenski macrumors regular

    nicksmolenski

    Joined:
    Sep 25, 2010
    Location:
    Connecticut
    #4
    Check your settings in System Preferences > Energy Saver. There's a default option that dims your display when it's not in use...this may not be your problem but try tuning that setting off and see what happens.
    Also, just check your computer and display sleep gauges - if they're set on "never" that may be the computer trying to save as much energy as possible.

    These may not fix your problem, but you can start there I suppose :p
     
  5. suckatcomputers thread starter macrumors regular

    Joined:
    Feb 23, 2011
    #5
    :) Thanks. "Automatically dim before sleep..." was checked. That's probably it. I say "probably" because it I think I does NOT do it all the time.
     
  6. Mik3F macrumors 6502

    Joined:
    Feb 3, 2011
    #6
    Mine is set to automatically dim and I don't appear to have any trouble with waking mine up from sleep
     

Share This Page