Sleep Issues with ML

Discussion in 'OS X Mountain Lion (10.8)' started by RedRaven571, Jul 25, 2012.

  1. RedRaven571 macrumors 65816

    RedRaven571

    Joined:
    Mar 13, 2009
    Location:
    Pennsylvania
    #1
    Does anybody have them? It was one of the main reasons I stayed with SL, because my MBP wouldn't sleep automatically with Lion.

    Thx!
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
  3. matteman50, Jul 25, 2012
    Last edited: Jul 25, 2012

    matteman50 macrumors member

    Joined:
    May 28, 2009
    #3
    Most of my sleeping issues over the years, from Tiger to Lion, have involved shared iTunes libraries and/or AirTunes/Airplay in some way or another. If iTunes is open on your machine and that library gets shared or streamed on your network in any way, try closing iTunes before putting the machine to sleep and see if that helps. Worked for me. Just my 0.02.
     
  4. RedRaven571 thread starter macrumors 65816

    RedRaven571

    Joined:
    Mar 13, 2009
    Location:
    Pennsylvania
    #4
    I'll rephrase: has anyone experienced sleep issues simply by changing OS to ML (every

    GG, Thanks for the links but I respectfully disagree. When Lion came out, my 2008 MBP and my son's 2011 MBP were both running SL and blisfully went to sleep after the specified period of inactivity. No other changes except to install Lion on both machines and neither one would sleep unless the lid was closed, or you clicked on :apple: then sleep. Kind of hard to believe, at least in my situation, that the sleep issue wasn't directly related to Lion.

    Also, lots of posts on the Apple Support forums about sleep issues with Lion.

    So, I'll rephrase: has anyone experienced sleep issues simply by changing OS to ML (everything else being the same)?
     
  5. huwon9 macrumors newbie

    Joined:
    Sep 10, 2009
    #5
    Yes. My solution was to turn off Computer sleep.
     

Share This Page