Sleep/Power LED problem, help needed

Discussion in 'MacBook Air' started by MBAir, May 22, 2008.

  1. MBAir macrumors member

    Joined:
    May 12, 2008
    #1
    Hi,

    Last night while backing up my MBA using time machine, i forget it's doing that and just closed the lid and went to sleep.

    On the morning, noticed that the sleep LED is off. I connected the charger and turn laptop on. Everything went smoothly except two things:

    - The power/sleep LED is acting crazy, when the screen is on, the LED is off. When put to sleep, the LED functions properly (fading out). Also, when I first turn on the laptop, the LED is on, after that it goes off.

    - Finder takes ages to boot, the MBA function normally (can run any app) except for the finder.

    I tried the SMC reset thing (not sure if it actually reseted it as nothing happened).

    It's clearly a software issue.

    What to do next?

    Thanks guys.

    EDIT: Thats how the LED functions, isn't it? I forgot how it used to! :D
     
  2. wordy macrumors regular

    wordy

    Joined:
    Feb 26, 2008
    Location:
    Toronto
    #2
    Sleep LED shouldn't be on when using the computer, so that's normal.

    I would try turning off TM, unmounting whatever drive you have it backing up to, then re-enabling it.

    It's possible that TM was in the process of figuring out what needs to be updated, and when that was disrupted, the list may have been corrupted.

    You should also open console and look for any error messages you get, as those are important clues as to what's going on.
     

Share This Page