Sleep shortcut not working -sleep menu does

Discussion in 'OS X Mavericks (10.9)' started by Beardyman, Aug 30, 2013.

  1. Beardyman macrumors newbie

    Joined:
    Aug 6, 2013
    #1
    Hello guys,

    I have a strange problem with OS X Mavericks DP6. The problem first occured just after I updated to from DP5 to DP6 a while ago. First, here are some specs:

    -MacBook Pro with Retina Display 15" (2012)
    -OS X 10.9 DP6
    -External Display connected through Thunderbolt/Displayport
    -Thunderbolt to Ethernet Adapter
    -Apple Bluetooth Keyboard
    -Apple Magic Mouse

    I have used the shortcut to put my mac to sleep for some years now, it worked great every single time. After updating to DP6 I discovered that it isn't anymore. If I hit the shortcut (option + cmd + alt, I believe, corrently not on my Mac) the display goes black and comes back up after one or two seconds. It does so every time I try to sleep the computer using the shortcut. Strangly, if I try to use the Apple menu to get the computer to sleep everything works as it is supposed to.

    I already tried disconnecting all the peripherals without any luck, the problem still occurs. Also, I went over all the settings in the engery tab and even tried to reset the keyboard shortcuts all together. Sadly, none of this has helped to fix my problem. I took a look at the logs using Console.app but I can't find anything related to the issue there either.

    Does anybody else have this issue or is it just me? Do you have any suggestions on how to fix this?

    Thanks in advance!
     
  2. thirdeyeopen666 macrumors 6502

    thirdeyeopen666

    Joined:
    Sep 16, 2007
    #2
    Same issue here. Strangely though, it took about a week or so of being on DP6 before it started.
     
  3. Beardyman thread starter macrumors newbie

    Joined:
    Aug 6, 2013
    #3
    Solved!

    After updating to DP7 my problem is solved. Everything is working as it is supposed to now.
     

Share This Page