Sleep to Wake=NO Internet Connection!

Discussion in 'Mac OS X Lion (10.7)' started by Mr. Incredible, Jul 26, 2011.

  1. Mr. Incredible macrumors 6502a

    Joined:
    Sep 16, 2010
    Location:
    Southern California
    #1
    I've been experiencing this for the past 2 days now.

    Whenever I turn my computer on, I'm able to go on Safari and Mail (I would say iChat also, but it's not working for some reason).

    Anyway, when I put my iMac to sleep, and then wake it up, I'm getting an Error on Safari, saying that I'm not connected to the internet.

    My Charter modem has all the lights on green.
    My Airport Express has the green light on. (I'm using a wireless connection).
    The WiFi signal strength on the top Right Corner of my screen is on Full.
    When I click on Network Diagnostics, I got the Green Light for ALL 6 Categories.

    My iMac is clearly connected to the internet, but for some reason, every time I wake it up from sleep mode, it says that I'm not connected.

    I spent about 55 minutes with Apple Care, the first 20 minutes was with this guy, before he transferred me to his supervisor for further assistance.

    I did everything that they said, from pulling the power cord, holding down the power button to 15 seconds and turning my iMac back on, to deleting a bunch of files and caches, to changing my Airport location, to doing a hard reset to my Airport Express. I went through all this stuff, and nothing helped. They couldn't figure out what was wrong!

    Am I the only experiencing this problem, or are other people having the same issue?

    Also: I clicked the Apple icon, went to System Preferences, Keyboard, Keyboard Shortcuts, Launchpad & Dock, and clicked on Show Launchpad and used F5 as the button to press to open Launchpad.

    But for some reason, when I click on F5 it's taking to me to Mission Control! So not only do I have F3 that sends me to Mission Control, but also F5 now!

    I restored default settings, and tried F5 again, but it keeps opening Mission Control instead of Launchpad. I even tried F6 as a shortcut, but it wasn't even working!

    Again:
    Am I the only experiencing this problem, or are other people having the same issue?
     
  2. DJRiful macrumors newbie

    DJRiful

    Joined:
    Jul 9, 2011
    #2

Share This Page