Sleep/Wake button inoperable!

Discussion in 'iPad' started by KenGold, May 3, 2010.

  1. KenGold macrumors newbie

    Joined:
    May 3, 2010
    #1
    I've had may iPad 64gb wifi unit for a month now, since day one. No problems with it, until yesterday, and now it seems I may have to return it for a new unit when I get back from Shanghai, where I'm on vacation.

    Simply put, the sleep/wake button has stopped working. I have tried to hold this button along with the home button for over 10 seconds like I read on another thread, and nothing changes. I have also done a reset of all settings, and this has not solved the issue. It just seems like a dead button; no way to put in sleep mode when pressing and releasing, and the red bar to power off the unit doesn't appear when pressing and holding down the button.

    This iPad has been used heavily in recent days during my China trip, with a full recharge needed five days in the past week. I thought these devices were more durable and of higher quality and that one wouldn't experience a total failure of a button after one month of use! Has anyone heard of or experienced this problem, or have a fix short of swapping for a new unit?

    Btw, I have not dropped the iPad or treated it roughly in any way, nor have I spilled liquid on the device. We just have a dead button, plain and simple.
     
  2. mdgolom macrumors 6502

    Joined:
    Oct 26, 2006
    #2
    I'm guessing you're referring to the button on the top right of the iPad. What happens if you press the "Home" button, does the iPad turn on?
     
  3. KenGold thread starter macrumors newbie

    Joined:
    May 3, 2010
    #3
    Yes, the upper right button...

    is referred to as the sleep/wake button. When I press the home button, it takes me to the home page as it should. Holding it down does nothing else, but that's fine.
     

Share This Page