Sleep with AW but NO haptic or sounds etc...

Discussion in 'Apple Watch' started by pulp46, Jun 20, 2016.

  1. pulp46 macrumors member

    pulp46

    Joined:
    May 10, 2016
    #1
    Using Sleep++ and do NOT want the haptic or sounds etc.... to wake me up.

    What's the easiest and quickest method to disable all that and re-enable on waking up? Mute AND Do Not Disturb or something else?
     
  2. BarracksSi Suspended

    BarracksSi

    Joined:
    Jul 14, 2015
    #2
    DND should shut down every method it uses to you.

    What I haven't tried yet is combining DND with an alarm, mainly because I set the alarm to wake me up in the morning.
     
  3. pulp46 thread starter macrumors member

    pulp46

    Joined:
    May 10, 2016
    #3

    DND would allow emails/phonecalls from your VIP contacts though, right?
     
  4. BlueMoon63 macrumors 68000

    Joined:
    Mar 30, 2015
    #4
    Do not disturb comes on automatically for me each night at 10pm and goes off automatically at 6am. Silent alarm still works and calls/texts from VIPs still work, but nothing else gets through.
     
  5. pulp46 thread starter macrumors member

    pulp46

    Joined:
    May 10, 2016
    #5
    See? That's NOT good, the haptics from those VIP's would wake me up. I guess it's a 3 step process, MUTE, DND and MANUALLY SLIDING HAPTICS DOWN? Pain in the arse, must be a quicker way?
     
  6. BlueMoon63 macrumors 68000

    Joined:
    Mar 30, 2015
    #6
    I hear yea - I do not allow texts when DND is on and only 3 people can get through for emergencies. And no repeat calls get through. I wear it every night and use sleeps tracking and silent alarm. I also disable wrist raise and 7-8 hours sleep burns 7-8% on os2 and just slightly more with os3 beta 1

    The only way I am waking up is emergencies.
     
  7. BarracksSi Suspended

    BarracksSi

    Joined:
    Jul 14, 2015
    #7
    Dunno -- my VIP list is pretty short, and they know when I should be sleeping. If they really need to get a hold of me, it's probably for a good reason.
     

Share This Page