sleep

Discussion in 'macOS' started by BigJohno, Nov 10, 2010.

  1. BigJohno macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #1
    Just thought I would throw this out there. My imac i7 goes to sleep really quickly now that I upgraded to 10.6.5. Anyone else notice that?
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    Well, did you check the Energy Saver settings? Perhaps you had changed them in your old OS. Now the new OS is set to a default time.
     

Share This Page