"Slide to Answer" Freeze/Delay when answering

Discussion in 'iPhone Tips, Help and Troubleshooting' started by clank72, Oct 28, 2010.

  1. clank72 macrumors regular

    Joined:
    Feb 7, 2009
    #1
    This has been going on for quite some time now and I have never posted about it.

    When I receive a call the phone displays the "Slide to Anwser" thingy. If you slide it, there is a very annoying delay or slight freeze before answering call. There is also delays in general when clicking on buttons within the interface. I can't remember if this was only after the system 4.0 upgrade or not. There is no delay when unlocking though.

    I have a 2nd Generation G3. Not iphone 4. I'm a VERY light user and do not bloat the phone.

    AT&T 7.0
    Songs 18
    Videos 0
    Photos 123
    Apps 26
    Capacity 6.9
    Avalible 6.2
    OS 4.0
    Model MB702ll


    Any ideas?

    Thanks!
     
  2. iUser4Lyfe macrumors 6502

    Joined:
    Jun 15, 2009
    #2
    I have noticed this on every iPhone 4 I have had seen "slide to answer"

    not sure if its supposed to be like that...I always assumed so.
     
  3. r2fa3l macrumors regular

    Joined:
    Oct 8, 2010
    Location:
    Texas
    #3
    this annoys me.
    and the camera freezes after you take like 4 pictures.
    pretty ridiculous these huge bugs never got raid
     
  4. Wheezie macrumors member

    Joined:
    Jun 17, 2010
    #4
    on my iphone 4 there are times when I slide to answer or unlock and it just won't, the slider bounces back and it seems to not even go all the way across the screen. Edit - this is if the phone is hacked or not.

    My wife's 3GS with ios4 does NOT do this.
     
  5. ideal.dreams macrumors 68020

    ideal.dreams

    Joined:
    Jul 19, 2010
    Location:
    OH
    #5
    I've noticed that my iPhone 4 does the same thing every once in a while. I'll get a call, "Slide to answer", and the slide button will slide back and stay there. It makes me miss the call, and right after the call ends it works again. It's annoying and I recall having the same problem on the 3G S too.
     
  6. Jinkst macrumors regular

    Joined:
    Oct 11, 2008
    Location:
    London via Sydney
    #6
    Mine will slide back left and then freeze when answering. I also can't get my phone to function properly if I have a missed call and voicemail/text. Frustrating as hell. Bring on November and 4.2!
     
  7. mrochester macrumors 65816

    Joined:
    Feb 8, 2009
    #7
    My slide to answer also has problems from time to time. It'll either bounce back and not answer the call, or not move at all. If it won't move at all, usually pressing the home button makes it start responding. This has happened on both my 3GS and 4.
     
  8. HarryPot macrumors 6502a

    Joined:
    Sep 5, 2009
    #8
    Old thread, but... This is getting ridiculous!

    My first iPhone 4 (replaced with a new one after a some other problems) had this problem of not being able to answer some calls, the "slide to answers" was completely unresponsive sometimes (around thrice a week).

    With my new replacement, this is happening even more frequently!!! (around once daily) I'm sure it must be a software bug, since this happens to my brothers iPhone 4 and also to his previous iPhone 3G. And my friends also have this happening some times.

    It is really driving me nuts, does anyone knows of a solution? Has anyone received some kind of help from Apple regarding this problem?
     
  9. flipster macrumors 6502a

    Joined:
    Mar 14, 2010
    Location:
    Boston
    #9
    It does this all on all iPhone 4's that I've seen.

    It's just one second of lag, I don't see the big deal
     
  10. mrochester macrumors 65816

    Joined:
    Feb 8, 2009
    #10
    It's not a lag in my case, it's actually totally unresponsive. A number of strange things can happen when this occurrs:

    Slide to unlock is totally unresponsive
    Slide to unlock moves half way along then springs back
    Slide to unlock moves all the way along then springs back without unlocking.
    Slide to unlock works, but then when I type my numeric passcode, it types a different key to the one I press: i.e., I hit 6 and it actually types a 3 or 9.

    Seemingly the only way to fix all of these is to hit the sleep/wake button to turn the screen off and then back on again, at which point it'll be perfectly responsive.
     
  11. HarryPot macrumors 6502a

    Joined:
    Sep 5, 2009
    #11
    In my case, and of the people I know, it is not a second of lag. You simply can't slide to answer. Meaning that when this happens I miss the call, and have to call back afterwards.
     
  12. mrochester macrumors 65816

    Joined:
    Feb 8, 2009
    #12
    Sorry I have a feeling we're talking about two separate issues here!
     
  13. HarryPot macrumors 6502a

    Joined:
    Sep 5, 2009
    #13
    It do seems like it. Tho, both must be a PITA.

    My iPhone is always very responsive when using the "slide to unlock" or the keyboard. The problem only happens when receiving a call, but not with all the incoming calls, just happens randomly, once a day.
     
  14. mrochester macrumors 65816

    Joined:
    Feb 8, 2009
    #14
    you may find that it happens when your phone is in your pocket facing your leg when a call/text comes in and its the capacitance from your leg that screws up the screen until the device is put to sleep then woken again.
     

Share This Page