*Slide to unlock* command not working well

Discussion in 'iPhone Tips, Help and Troubleshooting' started by rwdebes, Jul 3, 2007.

  1. rwdebes macrumors 6502

    Jun 28, 2007
    when i need to touch the button and slide to the other side to unlock iphone to the home scree, , its working, but now seems to have a "lag" when i move my finger take 1 or 2 seconds than the button go to the other side.. i already cleaned the screen and all other "touch" methods are working pretty well..

    anyone can help ??
  2. unity macrumors 6502a

    Sep 30, 2005
    Green Bay, WI
    After initial shake-down and break-in, a re-boot seems to do the iPhone good. Just hold the screen lock button for a few seconds, then slide the slider to re-boot.
  3. tehybrid macrumors member

    Nov 21, 2006
    i had this issue and power cycled my iPhone and it stopped
  4. rwdebes thread starter macrumors 6502

    Jun 28, 2007
    what u mean power cycled ?

    worked ! thank you..

    i didnt know i could shut down.. i thought was just put to sleep..

  5. Troyte83 macrumors regular

    Apr 3, 2007
    Yea i had the same problem all i did was reboot it and everything worked fine.

Share This Page