Slide To Unlock Not Working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by RangerLG, Apr 13, 2009.

  1. RangerLG macrumors newbie

    Joined:
    Feb 20, 2009
    #1
    My phone rang today and it gave me the "Slide Phone To Answer" choice. I was trying to slide, but the slider would not move. After I missed the call, I was on the lock screen and "Slide Phone To Unlock" was displayed. I tried to slide, but nothing. I had just used this phone a couple of hours before to answer a call. When I press the home button twice on the lock screen, my iPod controls come up and the top of the screen under the clock. They do not respond. I tried turning the phone off, the slider to turn off the phone did not work nor did the cancel button. I did a reset (held home and lock until I saw the Apple logo). Still not working after it reset. I then held home and lock until the phone completely shut off. Let it sit for a few minutes and turned it back on, nothing. I have now removed my SIM card and reset the phone. Still no luck. This is a 2G jailbroken phone unlocked to T-Mobile. Do I have a bad screen? When I get home, I am going to try syncing with iTunes and restore the firmware to see if it will respond. Is there something else I can try? Thank you all for your help.

    Edit:

    The firmware is 2.2.1
     
  2. savanahrose macrumors 6502a

    savanahrose

    Joined:
    Jul 31, 2006
    Location:
    greer SC
    #2
    Ranger the samething happened to me, that portion of the touch screen is worn out. you just need to have the screen (also the lcd?? ) fixed. In my area it costs about 197.00 dollars to replace. Good luck.
     

Share This Page