Slight 1-2 Second Delay

mdlooker

macrumors 65816
Original poster
Mar 7, 2011
1,220
201
US
I'm noticing a slight 1-2 second delay in everything that I'm trying to click into. Safari, System Preferences, Spotlight, Apps, everything; no immediate repsonses seemingly with anything.

I never downloaded any of the Beta versions and I downloaded from the App store page.

Any ideas anyone?

Incidentally, I'm on a mid 2014 rMBP 2.6GHz i5 8G 256SDD
 

mdlooker

macrumors 65816
Original poster
Mar 7, 2011
1,220
201
US
Let me google that. Don't know what that is.

The thing now is that it just failed backing up to Time Machine
 

sohaloh

macrumors regular
Apr 10, 2012
149
3
London, Ontario
Let me google that. Don't know what that is.

The thing now is that it just failed backing up to Time Machine
That means your computer 'indexes' or sorts files and folders so it know's where everything is. It takes 2-3 hours to do that. It'll be fine in a couple of hours. Don't need to do anything.
 

ceezy

macrumors member
Sep 30, 2011
92
6
That's what I'm hoping. (mid 2010 MBP)
Installation of El Cap has also coincided with awful internet tonight for me, so it's been hard to tell much about it at this stage.

UPDATE:
Seems like indexing would likely be a good explanation for the sluggishness I was experiencing.
After using it for a couple of hours it is really starting to come into it's own. Was nervous it would be really sluggish on my older MBP but so far it has been surprisingly quick! Anxious to play around with it more.

Love the option to hide the Menu Bar. Adds a considerable amount of screen real estate on my 13".
 
Last edited:

mdlooker

macrumors 65816
Original poster
Mar 7, 2011
1,220
201
US
That means your computer 'indexes' or sorts files and folders so it know's where everything is. It takes 2-3 hours to do that. It'll be fine in a couple of hours. Don't need to do anything.

And now my CPU won't back up. It didn't do that for me before but after I did a reset on my time capsule, everything went better so I'll try that tomorrow.
 

alisalem

macrumors member
Apr 12, 2013
78
44
Mississauga, ON
I'm having the same issue. There's a lag/shutter that happens every 1-2 seconds. Sometimes when I'm typing, or when I'm closing apps. Really frustrating.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.