Slight delay between screens

Discussion in 'Jailbreaks and iOS Hacks' started by eclipse01, Apr 27, 2012.

  1. eclipse01 macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #1
    has my/everyones Iphone always did a slight delay between screens and I just didn't notice till now, or did I possibly do something that maybe slowed it down a bit?

    What I mean, is switching from like music player to safari or to messages it shows something old and refreshes like a quarter of a second later to the newest.
     
  2. ritmomundo macrumors 68000

    ritmomundo

    Joined:
    Jan 12, 2011
    Location:
    Los Angeles, CA
    #2
    Are you using winterboard?
     
  3. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #3
    Install the 'barrel' tweak as this is a known remedy and ensure winterboard is up to date if your using it.
     
  4. ritmomundo macrumors 68000

    ritmomundo

    Joined:
    Jan 12, 2011
    Location:
    Los Angeles, CA
    #4
    AFAIK, barrel only fixes the springboard lag (this is fixed in the latest Winterboard update). I believe the OP's problem lies with loading screens, which his current theme probably does not have. I have had the same problem on mine, and setting a Winterboard theme that includes loading screens fixes this specific problem.
     
  5. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #5

    Agreed.

    I use the basalt theme currently which has the loading screens and I don't have lagg
     
  6. Norinion macrumors regular

    Joined:
    Oct 18, 2010
    #6
    Where would this loading screen be located? Or is there multiples?
     
  7. gpsouza macrumors 6502

    gpsouza

    Joined:
    Jan 1, 2012
    Location:
    Lisbon
    #7
    Are you using that tweak that hides the clock from lockscreen?
     
  8. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #8
    If there are loading screens to accompany the theme then they would be an option to choose via winterboard.
     
  9. eclipse01 thread starter macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #9
    I had Winterboard, but unistalled it after a day because I thought it caused the lag...but it stayed

    yup Barrel is installed

    nope.

    Is it possible that installing winterboard messed it up and when I uninstalled it just didn't put everything back to normal?
     
  10. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #10
    1/4 second lol. Turn on your 3gs or even iphone4 then you'll feel much better about the millisecond:p
     
  11. eclipse01 thread starter macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #11
    Ohhhhh i know...I have a 1st gen Ipod touch, I need fakeclockup with 3.5 enhancement to speed that thing up.

    but its just slightly annoying seeing, the old screen for the 1/4 second then seeing it refresh to the new screen
     
  12. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #12
  13. eclipse01 thread starter macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #13
  14. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #14
  15. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #15
    It's the only theme my 4s will probably see until and if a new jb happens lol.

    Let me guess Jaku? I have both icon sets in winterboard and switch them up every couple days lol.
     
  16. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #16
    That was the first full theme I used but even with that I modified some of the icons. I'm using icons from various themes.
     
  17. Norinion macrumors regular

    Joined:
    Oct 18, 2010
    #17
    I'm not really using a *legit* theme, just a LS theme. It would be nice if i could just have the loading screens for a stock built theme to remove the 'loading screen lag'.
     

Share This Page