iPhone Slight problem with CDMA Verizon iPhone 4S iOS 5.0.1 & Gevey Ultra S

Discussion in 'Jailbreaks and iOS Hacks' started by dszoke87, Dec 27, 2012.

  1. dszoke87 macrumors newbie

    Joined:
    Jan 6, 2012
    #1
    So I have a Gevey Ultra S and a Jailbroken Verizon CDMA iPhone 4S with iOS 5.0.1 and Firmware 1.0.13. I followed the instructions given by the Gevey web-site. I put in the white reset sim with the Gevey, waited for the pop up, selected Verizon then popped it out immediately and inserted my T-Mobile SIM card with the Gevey and then I installed the FuriousMod from the Cydia Repo and reset the phone. After resetting the phone, I was presented with a Successful Unlock screen and 6 digit code for FuriousMod. I input the code, left the two options checked in the FuriousMod app and noticed that my Carrier never changed. It went from "Searching..." back to Verizon after the pop up message and I cannot get it to show that the phone is using T-Mobile.

    Now I have an old T-Mobile SIM card. It was originally cut down to a Micro SIM from a normal SIM and worked fine when I switched from an iPhone 3GS to an iPhone 4. I read somewhere about when using a Gevey or R-SIM that those "old" SIMs don't work anymore and you need to get a new official Micro SIM from T-Mobile in order for it to work. Is this true?

    Is there anyone that has a solution to this problem? I am sure someone else had to have experienced the same thing, and I am interested in getting this solved so I can start using my iPhone 4S again! Any feedback is greatly appreciated.

    Thanks in advance!
     
  2. dszoke87 thread starter macrumors newbie

    Joined:
    Jan 6, 2012
    #2
    Well I went to a t-mobile store today and they were nice enough to let me try a micro sim with my Gevey sim. No luck tho. My service still shows as Verizon.

    The employee at the store said that T-Mobile no longer works with Gevey SIMs though. Is this true?

    Can anyone provide any input on this situation?
     

Share This Page