Slight problem with iLiberty+

Discussion in 'iPod touch Hacks' started by SuicidalFrag, Apr 10, 2008.

  1. SuicidalFrag macrumors newbie

    Joined:
    Apr 10, 2008
    #1
    Finally built up the courage to try and JailBreak my 8GB Ipod Touch. After reviewing posts, I decided I would go with iLiberty, as I've heard its the safest way to JB. I clicked the button for it to start and the white text scrolled on the screen like normal.

    The Touch rebooted and I found that the Installer App wasnt there. Everything else works just as it should, im not missing any of my WebApps, music, Vids, or anything else.

    Is there something else I should do, or was the JB unsuccessful? This is my first time Jbing so I don't know if it was me that did anything wrong, or just that the JB was bad.

    Ive tried searching for an answer on google for nearly an hour now, but I havent found anyone else with the same problem.

    Any answer Appreciated.

    Thanks for your time.
     
  2. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #2
    That is odd... try it again maybe it just had a problem. I'm happy to see you did some research first to find out if anyone else had this problem. I've heard that you get best results when restoring to a clean 1.1.4 (without restoring your backup settings) then run iLiberty+ and then restore your settings.
     
  3. SuicidalFrag thread starter macrumors newbie

    Joined:
    Apr 10, 2008
    #3
    Well I decided I would restore my Touch to a Clean 1.1.4 with January update, then try running iLiberty again. I restored it and everything was going fine until I put the january update back on my ipod. All the icons were messed up, and in odd places, you couldnt move them back to normal either.

    My ipod is set up to automatically sync pics whenever its in iTunes, Once those were back on there, everything was back to normal for some odd reason.

    I ran iLiberty again clicking just the jailbreak option, Same thing, no installer. I remembered hearing something about installing Cydia BSD subsystem. So I clicked that and tried again, and the installer was on there this time.

    Is there anything else I should install? I noticed iPhysics didn't work, and that's one of the main Apps I wanted.

    So could anyone tell me now what else I need to do for iPhysics to install properly?

    Thanks again for your time.
     

Share This Page