Slingbox player

jozeppy26

macrumors 6502
Original poster
Jul 8, 2008
499
62
St. Louis
Alrighty so I have Dish network and Dishanywhere. I'm having issues with my sling box plugin refusing to accept my OS-browser combo. I've tried changing my user agent in safari but I get sent to the page below every time, despite install. Any ideas?

Screen Shot 2013-06-17 at 9.32.13 PM.png
 

DribbleCastle

macrumors regular
Apr 17, 2009
247
36
Seattle, WA
Any updates?

Has anyone tested to see if this has changed with the latest betas? Like Beta 5. One of the bigger things holding me back from upgrading my MacBook Air. Let me know if you have a moment.
 

jeigh

macrumors newbie
Mar 18, 2010
11
0
ELP
No change yet. Slingbox has to allow 10.9 as a supported OS so there will be no change until they update it.

In addition to the Facebook workaround, you can also switch the user agent to a compatible version. In Safari, going to Develop and switching to Safari 6.1 works well.
 

DribbleCastle

macrumors regular
Apr 17, 2009
247
36
Seattle, WA
Thanks!

Thanks for that info. Didn't know about the Safari workaround. Hmm, maybe ill give it a shot. Probably shouldn't but new stuff is always hard to resist for me.
 

brianjolson

macrumors newbie
Sep 15, 2013
1
0
SlingPlayer App

Another solution for those still waiting; use the "old" desktop SlingPlayer app. I am running SlingPlayer 1.0.10.272 and having no issues.
 

DLary

macrumors regular
Oct 21, 2005
106
2
When you are on the page that tells you that you:

"We're sorry, but your current web browser, operating system, or the combination of both is not currently supported by the SlingPlayer plug-in. Please click here for more information."

Select "Firefox 11.0 - Mac" for the user agent. The page will reload and the sling player plugin will start working.