SlingPlayer Mobile Not Connecting.

Discussion in 'iOS Apps' started by ShakyJackson, Jul 18, 2009.

  1. ShakyJackson macrumors member

    Joined:
    Oct 2, 2007
    #1
    Since 3.0 my Slingbox no longer connects to my iphone slingplayer app,

    Wondering if anyone else has had the same problem and found a solution. Have tried reinstalling etc but with no success...
     
  2. Ronnoco macrumors 68030

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #2
    I have Slingplayer mobile...working great even with mt Sling A/V upgraded from 2G with 2.2.1 (is that the last upgrade before 3.0?)

    Try logging into your sling account on the web...see if that works....

    EDIT: Wow...I guess you are correct...I was on my slingplayer mobile earlier today with no problems...now, it will not connect...I wonder what is going on...:confused:

    Edit #2: Now my slingplayer mobile is working again but I cannot log ino the web-based player at slingmedia.com...strange...
     
  3. ShakyJackson thread starter macrumors member

    Joined:
    Oct 2, 2007
    #3
    hmmm... is very frustrating... I can log in from other devices ( Laptop etc) and it works when I am connected to the local network, but doesn't work with any other wireless network I am connected to..

    Really have no ideas right now.... :(
     
  4. lsbuffs macrumors regular

    Joined:
    Feb 5, 2009
    #4
    I have had this same issue recently. Normally the first couple of attempts to connect get stuck at 'connecting'. If I keep trying, eventually it will work. Very frustrating. Doesn't have anything to do with my wifi connection. Whether I'm home next to my router with very strong connection or on the road, still takes multiple attempts. Once connected, quality is fine, no issues.
     
  5. Ronnoco macrumors 68030

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #5
    Do either of you have the newer Slingbox or are you using an older model like me (Slingbox AV). From what I have read, SlingMedia doesn't officially support any of the older SB's with this new app and they say it may or may not work or might work intermittently...
    I've had no problems aside form the one I mentioned earlier but that was just for a moment...I've had the app since day one and I use it all the time from many many locations...
     
  6. lsbuffs macrumors regular

    Joined:
    Feb 5, 2009
    #6
    I have a Slingbox Solo running the latest firmware 1.3.16. (although this connection issue was present before I upgraded that firmware recently) No problems logging in on the first attempt from the desktop application, just slingplayer mobile.
     
  7. ShakyJackson thread starter macrumors member

    Joined:
    Oct 2, 2007
    #7
    Is the same for me.. a Slingbox Solo™ with latest firmware. I am completely stuck as to how to fix this issue.
     
  8. Ronnoco macrumors 68030

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #8
    I know this may seem a bit basic, but have you tried unplugging the Slingbox and resetting it? When I could not connect my SlingPlayer Mobile, I unplugged both the SlingBox and my router, checked the ports and restarted both units and I was able to connect...(Im thinking you both already did this but it never hurts to ask)...
     
  9. coohou macrumors newbie

    Joined:
    Feb 18, 2008
    #9
    So wired...Slingbox moblie(Hacked with Unrestrictor) is not connecting on 3g now. Just happened these couple days.

    Anyone got the same problem? I am useing iphone 3.0
     
  10. Craig Morton macrumors newbie

    Joined:
    Jul 27, 2009
    #10
    Exact same problem iphone 3.0 jailbroken - Slingplayer mobile works fine over LAN and WIFI but won't connect over 3G using unrestrictor.


    #####

    Set my Slingbox to a fixed internal ip on my router (192.168.0.5 everytime) and made this the DMZ ip for the router - working fine now. Finding Slingbox consistantly now over 3G.
     

Share This Page