Resolved Slllloooowwwww rotation on iPad Mini 2 (Retina)

Discussion in 'iPad' started by runningtowin, Nov 24, 2014.

  1. runningtowin macrumors member

    Joined:
    Jan 2, 2011
    #1
    Hey all,

    Having some trouble with a new (to me) iPad Mini 2. Rotation is so. slow. Sometimes it takes a literal 15 seconds to rotate, and it ends with me practically shaking it. I'm on 8.1.1, but the problem existed on 8.0 and 8.1 as well. I've done a reset ... Any chance it's a hardware issue? Anyone found a consistent fix? No such issues on my iPhone 6.
     
  2. threelions macrumors regular

    Joined:
    Nov 7, 2013
    #2
    It's certainly not normal I have very little lag with rotation on my original Mini, I would think a Mini 2 would be far faster.

    IT Crowd "Have you tried turning it on and off again?"

    A full reinstall?

    Not sure what to suggest.
     
  3. XTheLancerX macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #3
    I had this exact problem on my mini 2. Is there like a black area around the edges of the screen that looks like it's rotating but the actual content stays, then after a looonnngg amount of time the content actually rotates?

    For me the lock screen would be like twice as slow as everything else to rotate. I counted 17 seconds for one rotation on the lock screen once, it would have a black area rotate immediately around the edges, the lock screen would stay with "Slide to Unlock" lagging at 1-3FPS, then it would rotate.

    Anyway, I fixed (well, alleviated, the problem is still sorta there) by turning off zoom oddly enough. Turning is still a little slow, taking about 1-2 whole seconds waiting in the new position before it turns. Not as fast as before where it almost turned as I was still turning my iPad, but at least it's better than 10+ second waits just to turn the screen.

    If that doesn't help try Settings>General>Reset>Reset all Settings. If that doesn't help try restoring your iPad as new. I did that a couple times and the problem would show up again after a bit but that was before I found out about the zoom thing. You may have a better experience.
     

Share This Page