sloooooooow down

Discussion in 'iMac' started by KyleKlink, May 8, 2010.

  1. KyleKlink macrumors regular

    KyleKlink

    Joined:
    Feb 22, 2009
    Location:
    Santa Maria, Ca
    #1
    This morning my iMac started to act a bit sluggish and I was getting a lot of beach balls (especially with Safari). I installed Windows 7 this afternoon via Boot Camp (something I had planned on doing for a while now) and when I came back to Mac OS I found that it is extremely slow now.

    When I expand a folder in my dock the icons load 2 at a time, taking maybe 3 seconds to populate the applications folder. Loading programs takes much longer as well.

    I am checking disk permissions via OnyX right now and it has been running for about 20 minutes. In the past this task took about 3-5 minutes. It's still running as I type this.

    Im looking for some ideas as to what I should check or do to figure out what is causing the issue. Thanks in advance.
     
  2. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #2
    Did OnyX achieve anything? Or is it still going?
     
  3. KyleKlink thread starter macrumors regular

    KyleKlink

    Joined:
    Feb 22, 2009
    Location:
    Santa Maria, Ca
    #3
    It repaired one and also said "Warning: SUID file 'system/library/CoreServices/RemoteManagment/ARDAgent.app/Contents/MacOS/ARDAgent' has been modified and will not be repaired."

    Those are the only items on there.
     
  4. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #4
    Havee you tried fixing the disk permissions while booting off the OS X disk? This should allow a greater number to be fixed compared to when the hard drive is active.
     
  5. myuserid08 macrumors 6502

    Joined:
    Mar 15, 2008
    #5
    May be a stupid question but how much free space do you have?
    Have you rebooted? Checked how much ram you're using?
     

Share This Page