Slow backup?

Discussion in 'iPad Tips, Help and Troubleshooting' started by Woch2331, Nov 10, 2010.

  1. Woch2331 macrumors member

    Joined:
    Jun 20, 2008
    #1
    I've switched over to a new compuer and I'm not able to complete a backup. Last night I plugged the iPad in and 6 hours later, it still shows 'Sync in Progress' and iTunes is still on step 1 of 3 (Backing up).

    The only thing I've found is to shut off the backup on the Zinio app. I've done that, but get the same response.

    I've cancelled the back up and the sync continues, but then I get a message that the iPad is disconnected and the back up does not complete.

    I want to be ready for the iOS 4.2 update and need to get this solved!
    Any options??

    (Also, the iPad shows 'Not Charging' when I'm attempting the sync, is this normal?)
     
  2. Woch2331 thread starter macrumors member

    Joined:
    Jun 20, 2008
    #2
    Seriously… no one else is having this issue? Just connected my iPad this morning and after 1 hour it’s just 25% through the backup. There has to be some options. (Capacity: 59.17 GB w/18.1 GB free)
     
  3. JimTDI macrumors newbie

    Joined:
    Nov 12, 2010
    #3
    My iPad does this also - I think it's because the USB port does not provide enough power from the PC to the iPad to charge it. My backup takes quite a long while too (like an hour), I have the 64G model, but only have used around 5GB so far. Have you tried a different USB port? Maybe the one you are using is USB 1 and not USB 2? Good luck - hope you get it sorted out!
     
  4. Woch2331 thread starter macrumors member

    Joined:
    Jun 20, 2008
    #4
    The port should be ok. I'm running tests on it now. (It's a year-old box with a EVGA 141-BL-E757-TR motherboard)

    But I just hooked my iPhone up to it this morning (Capacity: 29.06 GB w/13.0 GB free) and the backup took less than a minute.
     
  5. stix macrumors member

    Joined:
    Aug 2, 2010
    Location:
    Helvetic Confederation
    #5
    Yes, I still have painfully slow backups on the iPad (currently on 3.2.2). Sometimes it will take all day.

    The "not charging" is normal... and actually it will charge, even if it says it isn't.
     

Share This Page