Slow Boot on Macbook

Discussion in 'MacBook Pro' started by ElCambo, Jul 17, 2007.

  1. ElCambo macrumors regular

    Joined:
    Mar 2, 2007
    #1
    For some reason it now takes about 40seconds for the apple logo to even appear when I boot my mac. It used to appear instantly. Why!
     
  2. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #2
    mine does the same thing, i wish i knew why, but i have no clue, i just down even shut it down, so hopefully someone knows something about this
     
  3. e.magnusson macrumors member

    Joined:
    Apr 15, 2007
    Location:
    Lethbridge, Alberta
    #3
    Try opening up System Preferences and making sure the starup disk is set to Mac OS X 10.4
    This happened to me after I installed Windows.
     
  4. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
  5. ElCambo thread starter macrumors regular

    Joined:
    Mar 2, 2007
    #5
    I did this after I uninstalled BootCamp and it fixed it, but now the issue is back and its worse than before.
     
  6. angelodmhl macrumors member

    Joined:
    Jul 17, 2007
    Location:
    Greece
    #6
    I used to have the same problem on my new blackbook when i installed bootcamp and winXP.
    Booting my mac while holding command+alt+p+r seemed to work for me.
     
  7. ElCambo thread starter macrumors regular

    Joined:
    Mar 2, 2007
    #7
    WOO thank you Cocktail. Downloaded this program, ran the main tests on it and walla boot times are back to 15-20sec
     
  8. bplein macrumors 6502

    bplein

    Joined:
    Jul 21, 2007
    Location:
    Austin, TX USA
  9. lazydesi macrumors 6502

    Joined:
    Oct 30, 2006
    Location:
    Gr8 Adelaide
  10. skyrider007 macrumors 65816

    skyrider007

    Joined:
    Aug 5, 2007
    Location:
    Bangkok
    #10
    did you remove bootcamp or it works fine now?
     

Share This Page