Slow Charging After WatchOS4 Update

Discussion in 'Apple Watch' started by greezychicken, Sep 20, 2017.

  1. greezychicken macrumors member

    Joined:
    Apr 23, 2005
    #1
    Is anyone else experiencing slow charging after the WatchOS4 update? I have a series 2 and its only charging about 1% every 5-10 minutes. I know it was previously trying to sync the new automatic music playlists but I have since turned that off and it indicates in the Watch App that no music is trying to sync now. This did not help the issue and rebooting the watch didn't help either.

    Does anyone have any advice?
     
  2. caligurl macrumors 68030

    caligurl

    Joined:
    Jun 8, 2009
    Location:
    socal
    #2
    I noticed the same thing. Sorry, I don't have any solutions... hope someone else can help!
     
  3. PezRadar macrumors regular

    Joined:
    Sep 17, 2007
    #3
    Having this same problem on my Series 0. Even in my battery charger, it’s going at a snails pace. Maybe 1-2% every 15-20 minutes. Normally it would do about 8% in 20 minutes.

    Turning on airplane mode made it charge way faster. I think it’s just trying to sync and catch up on stuff as I just upgraded this morning.
     
  4. zhenya macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #4
    yes, just left my watch on the charger over lunch and it pretty much didn't charge at all. Assumed maybe somehow it hadn't connected to the magnet but that's never happened before so we seem to have some kind of major bug here!
     
  5. caligurl macrumors 68030

    caligurl

    Joined:
    Jun 8, 2009
    Location:
    socal
    #5
    Ya, this really sucks! I guess I won't update my pink watch to OS4 until they fix this bug! I'm going to have to spend the day with the watch on the charger and just put it on long enough to get each of my stands. (and speaking of stand... I HATE that there's not transparent pip for the current hour. I used to look to see if I needed to get my stand. Now I have to constantly count the hours from when I've been awake or I'll miss one since the last mark is bright.) UGH!
     
  6. zhenya macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #6
    I did a hard reset (would not recognize the power off swipe) and now it seems to be charging normally...
     
  7. caligurl, Sep 20, 2017
    Last edited: Sep 20, 2017

    caligurl macrumors 68030

    caligurl

    Joined:
    Jun 8, 2009
    Location:
    socal
    #7
    I did a restart, too and my watch finally charged! PHEW! AND.... my transparent blinking pip is back for my stand that hasn't been accomplished!

    ANNNNNNNDDDDDD my transparent blips are GONE again! WTH?
     
  8. nburwell macrumors 601

    nburwell

    Joined:
    May 6, 2008
    Location:
    DE
    #8
    I did the same thing with my Watch this morning after I installed OS4 last night. Seems to righted the ship for now.
     

Share This Page

7 September 20, 2017