Slow iMac boot time

Discussion in 'iMac' started by wesleyh, Mar 11, 2013.

  1. wesleyh macrumors 6502

    Joined:
    Mar 23, 2007
    #1
    My imac now takes more than 1 minute to boot. Most of the time is spent on the gray screen. It used to be under 20 seconds.

    I have tried disabling all login items as well as moving launch daemons in /Users/name/Library/LaunchAgents, /Library/LaunchAgents and /Library/LaunchDaemons. This did not help.

    I have reset the PRAM and SMC, but no change either.

    Finally, I removed all usb cables as well as the ethernet cable to see if this was creating the slow boot time, but again, no significant change in boot time.

    I have used onyx to clean all caches, and verified the smart status as well as the structure of the volume. I also repaired permissions and executed maintenance scripts. No change.

    I have done a verbose boot, and attached to this message is the generated log file. If anyone could take a look at this and let me know if there is anything wrong, I'd much appreciate it. If there's anything else I can try, do let me know as well.

    I'm on Mountain Lion 10.8 and have all the latest updates.

    Thank you.

    --

    Code:
    PMAP: PCID enabled
    Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64
    vm_page_bootstrap: 2993651 free pages and 135693 wired pages
    kext submap [0xffffff7f80741000 - 0xffffff8000000000], kernel text [0xffffff8000200000 - 0xffffff8000741000]
    zone leak detection enabled
    standard timeslicing quantum is 10000 us
    standard background quantum is 2500 us
    mig_table_max_displ = 74
    TSC Deadline Timer supported and enabled
    corecrypto kext started!
    Running kernel space in FIPS MODE
    Plist hmac value is    735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d
    Computed hmac value is 735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d
    corecrypto.kext FIPS integrity POST test passed!
    corecrypto.kext FIPS AES CBC POST test passed!
    corecrypto.kext FIPS TDES CBC POST test passed!
    corecrypto.kext FIPS AES ECB AESNI POST test passed!
    corecrypto.kext FIPS AES XTS AESNI POST test passed!
    corecrypto.kext FIPS SHA POST test passed!
    corecrypto.kext FIPS HMAC POST test passed!
    corecrypto.kext FIPS ECDSA POST test passed!
    corecrypto.kext FIPS DRBG POST test passed!
    corecrypto.kext FIPS POST passed!
    AppleACPICPU: ProcessorId=1 LocalApicId=0 Enabled
    AppleACPICPU: ProcessorId=2 LocalApicId=2 Enabled
    AppleACPICPU: ProcessorId=3 LocalApicId=4 Enabled
    AppleACPICPU: ProcessorId=4 LocalApicId=6 Enabled
    AppleACPICPU: ProcessorId=5 LocalApicId=1 Enabled
    AppleACPICPU: ProcessorId=6 LocalApicId=3 Enabled
    AppleACPICPU: ProcessorId=7 LocalApicId=5 Enabled
    AppleACPICPU: ProcessorId=8 LocalApicId=7 Enabled
    calling mpo_policy_init for TMSafetyNet
    Security policy loaded: Safety net for Time Machine (TMSafetyNet)
    calling mpo_policy_init for Sandbox
    Security policy loaded: Seatbelt sandbox policy (Sandbox)
    calling mpo_policy_init for Quarantine
    Security policy loaded: Quarantine policy (Quarantine)
    Copyright (c) 1982, 1986, 1989, 1991, 1993
      The Regents of the University of California. All rights reserved.
     
    MAC Framework successfully initialized
    using 16384 buffer headers and 10240 cluster IO buffer headers
    IOAPIC: Version 0x20 Vectors 64:87
    ACPI: System State [S0 S3 S4 S5]
    PFM64 (36 cpu) 0xf80000000, 0x80000000
    AppleIntelCPUPowerManagement: Turbo Ratios 1234
    AppleIntelCPUPowerManagement: (built 23:03:24 Jun 24 2012) initialization complete
    [ PCI configuration begin ]
    console relocated to 0xfc0010000
    PCI configuration changed (bridge=16 device=3 cardbus=0)
    [ PCI configuration end, bridges 12 devices 17 ]
    mbinit: done [96 MB total pool size, (64/32) split]
    Pthread support ABORTS when sync kernel primitives misused
    rooting via boot-uuid from /chosen: D1154437-384E-377D-B73C-B36D1F5FFEF2
    com.apple.AppleFSCompressionTypeZlib kmod start
    com.apple.AppleFSCompressionTypeDataless kmod start
    com.apple.AppleFSCompressionTypeZlib load succeeded
    com.apple.AppleFSCompressionTypeDataless load succeeded
    AppleIntelCPUPowerManagementClient: ready
    Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
    Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SATA@1F,2/AppleIntelPchSeriesAHCI/PRT0@0/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/ST32000541AS Media/IOGUIDPartitionScheme/Customer@2
    BSD root: disk0s2, major 1, minor 3
    FireWire (OHCI) Lucent ID 5901 built-in now active, GUID c82a14fffe918aca; max speed s800.
    Kernel is LP64
    USBMSC Identifier (non-unique): 000000009833 0x5ac 0x8403 0x9833
    ath_get_caps[4038] rx chainmask mismatch actual 7 sc_chainmak 0
    1.166964: ath_get_caps[4013] tx chainmask mismatch actual 7 sc_chainmak 0
    1.172754: Atheros: mac 448.3 phy 5.10 radio 0.0
    1.173497: Use hw queue 0 for WME_AC_BE traffic
    1.174226: Use hw queue 1 for WME_AC_BK traffic
    1.174952: Use hw queue 2 for WME_AC_VI traffic
    1.175678: Use hw queue 3 for WME_AC_VO traffic
    1.176404: Use hw queue 8 for CAB traffic
    1.177038: Use hw queue 9 for beacons
    1.177707: wlan_vap_create : enter. devhandle=0x47ddf658, opmode=IEEE80211_M_STA, flags=0x1
    1.179128: wlan_vap_create : exit. devhandle=0x47ddf658, opmode=IEEE80211_M_STA, flags=0x1.
    1.180602: start[1012] sc->sc_inuse_cnt is at offset: 203c, sizeof(_sc->sc_ic) is 25f0
    USBMSC Identifier (non-unique): 2008102301130 0x781 0xb7bd 0x1804
    Waiting for DSMOS...
    macx_swapon SUCCESS
    BCM5701Enet: Ethernet address c8:2a:14:28:9d:b1
    AirPort_AtherosNewma40: Ethernet address e4:ce:8f:56:8f:98
    IO80211Controller::dataLinkLayerAttachComplete():  adding AppleEFINVRAM notification
    IO80211Interface::efiNVRAMPublished():  
    AtherosNewma40P2PInterface::init name <p2p0> role 1 this 0xffffff8029be9000
    AtherosNewma40P2PInterface::init() <p2p> role 1
    Previous Shutdown Cause: 5
    IOBluetoothUSBDFU::probe
    [IOBluetoothHCIController][start] -- completed
    IOBluetoothUSBDFU::probe ProductID - 0x8215 FirmwareVersion - 0x0201
    [BroadcomBluetoothHCIControllerUSBTransport][start] -- completed
    [IOBluetoothHCIController][staticBluetoothHCIControllerTransportShowsUp] -- Received Bluetooth Controller register service notification 
    [AGPM Controller] build GPUDict by Vendor1002Device6720
    DSMOS has arrived
    [IOBluetoothHCIController::setConfigState] calling registerService
    Ethernet [AppleBCM5701Ethernet]: Link up on en0, 100-Megabit, Full-duplex, Symmetric flow-control, Debug [796d,2301,0de1,0300,4de1,0000]
    Ethernet [AppleBCM5701Ethernet]: Link down on en0
    Ethernet [AppleBCM5701Ethernet]: Link up on en0, 100-Megabit, Full-duplex, Symmetric flow-control, Debug [796d,2301,0de1,0300,4de1,0000]
    AirPort: Link Down on en1. Reason 1 (Unspecified).
    en1::IO80211Interface::postMessage bssid changed
    virtual bool IOHIDEventSystemUserClient::initWithTask(task_t, void *, UInt32): Client task not privileged to open IOHIDSystem for mapping memory (e00002c1)
    [ffffff8029bd1400][BNBMouseDevice::init][75.15] init is complete
    [ffffff8029bd1400][BNBMouseDevice::handleStart][75.15] returning 1
    [ffffff802a661c00][AppleMultitouchHIDEventDriver::start] entered
    34.450553: setDISASSOC from ATH_INTERFACE_CLASS disconnectVap
    34.450568: switchVap from 1 to 1 
    [ffffff802ab2cc00][AppleMultitouchDevice::start] entered
    CODE SIGNING: cs_invalid_page(0x1000): p=206[GoogleSoftwareUp] clearing CS_VALID
    CODE SIGNING: cs_invalid_page(0x1000): p=274[ksadmin] clearing CS_VALID
    utun_ctl_connect: creating interface utun0
    CODE SIGNING: cs_invalid_page(0x1000): p=298[ksadmin] clearing CS_VALID
    /drv/ HypVtx.c:186   CPU is Intel
    /drv/ HypLowCache.c:193   Low cache initialized (106560 kB for 24 VMs on 12288 MB)
    /drv/ HypApic.c:211   Host APIC  phy 0xFEE00000  lin 0xffffff816f24a000  ver 0x15
    /drv/ HypVtd.c:3941   [vtdInit]
    /drv/ HypVtd.c:3957   [vtdInit] VTD initialization disabled
    /drv/ HypSMBios.c:54   Failed to find SMBios entry point
    /drv/ HypModule.c:184   Parallels IPI irq = 0 ipi = 0(0x0)
    /drv/ HypModule.c:194   Parallels Hypervisor 7.0.15106.786747 loaded.
    /prl_hid/ Parallels HID Helper started.
    com.parallels.kext.prlnet 7.0.15106.786747 has started.
    com.parallels.kext.vnic 7.0.15106.786747 has started.
    Sandbox: sandboxd(338) deny mach-lookup com.apple.coresymbolicationd
    com_parallels_kext_prl_vnic: created vnic0
    com_parallels_kext_prl_vnic: created vnic1
    vnic0: promiscuous mode enable failed
    vnic1: promiscuous mode enable failed
    /drv/ HypIoctls.c:779   Ioctl VT-d status: 0
     
  2. Fhantompain macrumors member

    Joined:
    Feb 8, 2013
    Location:
    North Carolina
    #2
    If you have a disc on the disc drive, it might be the culprit. The same thing happened with my imac and once I took the disc out, it is back to normal again.
     
  3. Event Horizon macrumors newbie

    Joined:
    Oct 17, 2007
    Location:
    Way Out West
    #3
    Weird - my late 2012 did the same thing just this morning. Last few weeks I've been marvelling at the speedy boot times. This morning it just hung on the gray for a minute or more.

    can't be blaming a disc drive
     
  4. Htin macrumors regular

    Htin

    Joined:
    Mar 6, 2013

Share This Page