Slow iMac, even after reinstall

Discussion in 'macOS' started by munkees, Jun 13, 2010.

  1. munkees macrumors 65816

    munkees

    Joined:
    Sep 3, 2005
    Location:
    Pacific Northwest
    #1
    Any ideas why my 2.8 extEme iMac with 4gb is running slow, I reformatted and reinstalled and still it runs slow, it looks like the HD is slow, but I do know how to verify any faults. Is there a utility that could analysis my hardware and find the problem.
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    Repair permissions and verify the disk with Disk Utility. Also, run hardware check off the install disk
     
  3. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #3
    Apple Hardware Test that is located on the Applications Install DVD.
     
  4. munkees thread starter macrumors 65816

    munkees

    Joined:
    Sep 3, 2005
    Location:
    Pacific Northwest
    #4
    I did the permissions, that was the first thing I did, I also reformatted and reinstalled when that failed to Make improvements. I will try the hardware test.
     
  5. munkees thread starter macrumors 65816

    munkees

    Joined:
    Sep 3, 2005
    Location:
    Pacific Northwest
    #5
    Hardware came up clean on. I am lost for what the problem might be
     
  6. Movie macrumors newbie

    Joined:
    Apr 14, 2010
    #6

    Hi munkees

    Did you ever sort out slow iMac, I have same problem after clean install.
     

Share This Page