slow internet after 10.8.2

Discussion in 'MacBook Pro' started by Acorn, Sep 21, 2012.

  1. Acorn macrumors 68020

    Acorn

    Joined:
    Jan 2, 2009
    Location:
    macrumors
    #1
    I updated to 10.8.2 on my 2010 macbook pro and it hosed the internet connection. Ive rebooted several times and still speedtest.net is showing crawl speeds. I run speedtest.net from my macbook air thats in the same spot and running 10.8.1 and getting maximum speed of my internet.

    ive tried everything and i dont have time machine set up on this machine to rollback. ive googled and have only seen 1 other case so far of this happening. dont know what to do :(((
     
  2. Dark Void macrumors 68030

    Dark Void

    Joined:
    Jun 1, 2011
    Location:
    Cimmerian End
    #2
    If it's 2010 - use your discs to do a clean install. If it's not backed up already then that should be something that you are able to do without losing anything, no?

    It will revert you back to Snow Leopard and then upgrade back to 10.8.1, excluding the 10.8.2 update.
     
  3. Garissimo, Sep 21, 2012
    Last edited: Sep 21, 2012

    Garissimo macrumors member

    Joined:
    Jan 9, 2004
    #3
    Had the exact same issue. Internet connection that was working perfectly fine with 10.8.1 slowed to a crawl after 10.8.2 upgrade. Double checked that it was not my ISP (Comcast) by running Speedtest on my iPhone and my iPhone had full speed.

    I reset the SMC and internet speed is back to normal. Reminder: To reset SMC on 2010 MPB Pro, shut down computer. Then, hold SHIFT+CTRL+OPTION keys on the left hand side of the keyboard AND the Power button for 2 seconds. Then power on computer with the power button by itself. Hope this helps.
     
  4. Acorn thread starter macrumors 68020

    Acorn

    Joined:
    Jan 2, 2009
    Location:
    macrumors
    #4
    tried smc reset and still the issue is there. my macbook pro is totally unusable for web use right now.
     
  5. Dark Void macrumors 68030

    Dark Void

    Joined:
    Jun 1, 2011
    Location:
    Cimmerian End
  6. Acorn thread starter macrumors 68020

    Acorn

    Joined:
    Jan 2, 2009
    Location:
    macrumors
    #6
    well I did a clean install which put me at 10.8.0 and the issue was still there. After some trial and error it seems that my wacom cintiq 21ux is causing interference of the wifi of the laptop. if i turn off the cintiq and disconnect it i get max wifi connection. turn cintiq on and wifi drops like a rock. I tried placing the laptop on the floor and the cintiq is still interfering. im not sure if its because it was near the cintiq ac plug or what.

    This is an odd issue and its going to take some time for me to figure out a spot that doesnt interfere.
     
  7. Raunien macrumors 6502

    Joined:
    Aug 3, 2011
    #7
    I had this issue on my cMBP 2012 15 on 10.8.1. I upgraded to 10.8.2 doing a fresh install (downloading via internet recovery and then upgrading to 10.8.2 via app store. After that, it seemed to work fine.

    Try that
     

Share This Page