Slow internet while streaming 4k

Discussion in 'Apple TV and Home Theater' started by satinsilverem2, Jan 4, 2017.

  1. satinsilverem2 macrumors 6502a

    satinsilverem2

    Joined:
    Nov 12, 2013
    Location:
    Richmond, VA
    #1
    This weekend I finally jumped on the 4K bandwagon after waiting for it to mature a little and got a Sony XBR 4K HDR. The picture is amazing and the 4K HDR is amazing. However when I'm watching a 4k stream on either Netflix or Amazon Prime I've noticed that the rest of my devices come to a crawl. Im on a FiOS 100/100 plan so I figured that would be plenty for a single 4K stream and some web browsing. While streaming my connection goes from 100 down to around 1.5 or less with a 111+ ms ping time. I don't know if this is being caused by the router (AC Time Capsule) getting overwhelmed or the FiOS router (g1100) doing the same. Any suggestions as to the cause?
     
  2. Prendmi macrumors newbie

    Joined:
    Nov 4, 2016
    #2
    Try turning off the router power for 30 seconds. It may clear out the gremlins.
     
  3. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #3
    Is the device your watching on connected via wifi?
     
  4. satinsilverem2 thread starter macrumors 6502a

    satinsilverem2

    Joined:
    Nov 12, 2013
    Location:
    Richmond, VA
    #4
    yes but I've tried with it plugged in as well and the same issue persists
     
  5. imaccooper macrumors regular

    imaccooper

    Joined:
    May 29, 2014
    Location:
    North Carolina
    #5
    I stream 4K weekly with a 50mbs connection without problems so to answer at least one of your questions, a 4K stream definitely wouldn't kill your entire setup like that.

    A few things to try,

    1. If you are using the native stuff on the Sony tv to play all of this so check to make sure software is updated and then do a restart to make sure. I got a 4K Sony a few months ago and the software needed updated out of the box so I'd check that first. If not then do the same to your set top box to be sure.
    2. Reset of modem and router by unplugging for 30 sec or so just to be safe.
    3. Try different 4K sources like Netflix, YouTube, Amazon and different shows on those to see if it is possibly a specific shows problem.

    If I think of something else I'll let you know, but hopefully one of these will work.
     
  6. satinsilverem2 thread starter macrumors 6502a

    satinsilverem2

    Joined:
    Nov 12, 2013
    Location:
    Richmond, VA
    #6
    I think I got the issue fixed. I restarted the router and fins system and reconnected and the issue hasn't come back. 100mbps down when not streaming and around 60 during a 4k Nettflix stream which is normal from what I hear. Thanks everyone for the responses.
     

Share This Page