Slow keyboard wake in 7.1?

Discussion in 'iOS 7' started by Nermal, Mar 10, 2014.

  1. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #1
    I'm using a Bluetooth keyboard with my 4S. Under iOS 5 through 7.0, after the keyboard goes to sleep due to lack of use it would take about three seconds to wake. In other words, when I pressed a key it took about three seconds for the on-screen keyboard to disappear and for the phone to switch into Bluetooth mode.

    Since installing 7.1, that now takes closer to ten seconds. Has anyone else run into this?
     
  2. Seandroid macrumors regular

    Joined:
    Mar 21, 2012
    Location:
    Canada
    #2
    Settings -> Reset -> Reset Dictionary Keyboard fixes this.
     
  3. Nermal thread starter Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #3
    Thanks for the suggestion; that sounds really strange but I'll give it a go! :)

    I won't know whether that's fixed it until tomorrow as my keyboard's at work, so I'll post back then.
     
  4. Nermal thread starter Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #4
    Unfortunately that didn't make any difference whatsoever. I tried it twice (once with the keyboard active and again with it not) but it's still taking about 10 seconds to wake.
     
  5. CodeSmoke macrumors newbie

    Joined:
    Mar 12, 2014
    #5
    This is Crap

    My issue isn't with the Bluetooth Keyboard it is the actual keyboard for iOS.

    I reset the Dictionary and did a Reset All and nothing fixes this for both my iPhone 5 and my iPad Air. How and the h3ll did Apple let this out the door? I now have $1500 worth of Apple Paper Weights that I can't type emails, messages, anything.

    Not only that, my iPhone batter died for the first time since I have owned it. Some one needs to get the pink slip over this failure.

    :mad::mad::mad::mad::mad::mad::mad:
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Something else must be going on since the issue doesn't seem to exist for the vast majority of others.
     
  7. CodeSmoke macrumors newbie

    Joined:
    Mar 12, 2014
    #7
    I would buy that if there wasn't a lot of other post telling you to reset your keyboard dictionary and the fact that it happened on not only my iPhone 5 but also my iPad Air as soon as I updated to 7.1. I could see maybe one of my devices had this problem but not both right after I upgraded.

    If someone has some suggestions I'm open and will try anything at this point.
     
  8. Nermal thread starter Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #8
    This thread is about the Bluetooth issue. I've logged a bug with Apple.
     
  9. Seandroid macrumors regular

    Joined:
    Mar 21, 2012
    Location:
    Canada
    #9

    Resetting the keyboard dictionary is only to fix the bluetooth issue and has absolutely nothing to do with keyboard lag on the actual device. This issue isn't happening to others. I don't know what's wrong with your stuff.
     
  10. CodeSmoke macrumors newbie

    Joined:
    Mar 12, 2014
    #10
    Actually, " resetting the keyboard dictionary / turning off icloud documents and data / resetting all settings " are all suggestions to fixing a keyboard lag issue. This how ever didn't fix my issue, this is what did if you want to try:

    Go to Settings -> Mail, Contacts, Calendars -> select your gmail account and toggle OFF contacts.

    I erased my iphone and started over with a fresh copy and everything went well until I added my gmail account where I sync my contacts. As soon as I added that account the keyboard started to lag again on this fresh install. I went to the google account and toggled OFF the contacts and the lag went away. Toggle it back ON and the lag is back.

    This is the same response on my iPhone 5 and iPad Air and even after a fresh install.

    ~Chris
     

Share This Page