Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Slow loading of an image!!

oldnslow

macrumors newbie
Original poster
Mar 15, 2007
26
0
i use Aperture for keywording my Raw images and when i move to the next image i get the words "loading image" and it takes about 5 to 6 seconds for the loading image to go away. The new camera is a 24mp were the older camera was a 12mp sensor. I know i can use the quick preview to scroll thru images, without the loading issue, therefore my question is: what do i need to do remedy this?

David
 

Donka

macrumors 68030
May 3, 2011
2,786
1,399
Scotland
Does it behave the same with jpg images from the same camera? If not and they load more or less instantly, it is likely to be the RAW processing. Does it happen with subsequent visits to the same image? What other apps are you currently running? Is it a SSD or Fusion drive you have? What capacity is it at? Are any other apps or activities affected?
 

Samuelsan2001

macrumors 604
Oct 24, 2013
7,694
2,123
i use Aperture for keywording my Raw images and when i move to the next image i get the words "loading image" and it takes about 5 to 6 seconds for the loading image to go away. The new camera is a 24mp were the older camera was a 12mp sensor. I know i can use the quick preview to scroll thru images, without the loading issue, therefore my question is: what do i need to do remedy this?

David

Buy a new computer, your computer is six years old now and the CPU and piss poor graphics are slowing you down its that simple.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.