Slow Motion Videos Don't Import

Discussion in 'iPhone' started by xmaseve, Sep 22, 2013.

  1. xmaseve macrumors regular

    Joined:
    Oct 24, 2007
    #1
    I took some slow-motion videos today with my 5s (which is really neat) but when I got home and imported them to iPhoto (latest version) the videos don't import with the slow-motion...just at regular speed. Anyone else experience this? Is it just me? Or, is this a blatant oversight by :apple:?

    Another issue with them is that when I iMessaged the videos to different people, some received them with the slow-motion effect and other without. Doesn't make any sense :confused::confused::confused:
     
  2. xmaseve thread starter macrumors regular

    Joined:
    Oct 24, 2007
    #3
  3. tkao2025 macrumors regular

    Joined:
    Jun 6, 2010
    Location:
    New York
    #4
    I just found this out this weekend......transferring slow mo back onto the computer using iphoto resulted in all parts of video being in slow mo. I agree, this is terrible implementation and so un-Apple like. Apple's motto is that everything should just work seamlessly and this does not support their case. Coupled with the fact that iOS 7 crashes sometimes on me, I'm beginning to wonder if Apple is rushing software out before they are ready for use.
     
  4. Ajones330 macrumors 6502a

    Ajones330

    Joined:
    Jul 9, 2008
    Location:
    SEC Country
    #5

    I'm hoping they will update iPhoto so it can play it in slow motion as well as updating iMessage for Mac. This should be sooner than later...
     

Share This Page