SLOW OWC Mercury Extreme Pro SSD 115gb 3Gbps

Discussion in 'MacBook Pro' started by pjny, Dec 6, 2011.

  1. pjny macrumors 6502a

    Joined:
    Feb 18, 2010
    #1
    Hi, I've had the OWC 115gb(firmware 360A13F0) for a couple of months and noticed it was slowing down especially when booting up and also running other apps.

    I reinstalled 10.7.2 and ran some tests using Black Magic Design Disk Speed Test and AJA. Black Magic has write speeds between 50-65MB/s and read speeds of 90-125mb/second. I remember doing these tests when I purchased the drive and recall they were much higher.

    Here is Xbench for the SSD. (I tried running it on the 500GB hard drive on the laptop but it had an error 5000.) Are these OK numbers?

    Results 228.26
    System Info
    Xbench Version 1.3
    System Version 10.7.2 (11C74)
    Physical RAM 8192 MB
    Model MacBookPro7,1
    Drive Type OWC Mercury Extreme Pro SSD
    Disk Test 228.26
    Sequential 135.11
    Uncached Write 192.31 118.07 MB/sec [4K blocks]
    Uncached Write 134.32 76.00 MB/sec [256K blocks]
    Uncached Read 70.03 20.49 MB/sec [4K blocks]
    Uncached Read 372.97 187.45 MB/sec [256K blocks]
    Random 735.01
    Uncached Write 1086.88 115.06 MB/sec [4K blocks]
    Uncached Write 338.19 108.27 MB/sec [256K blocks]
    Uncached Read 1916.40 13.58 MB/sec [4K blocks]
    Uncached Read 958.51 177.86 MB/sec [256K blocks]
     
  2. flight553, Feb 15, 2012
    Last edited: Feb 15, 2012

    flight553 macrumors newbie

    Joined:
    Nov 19, 2009
    #2
    send it back to OWC for them to fix or replace under warranty.
     

Share This Page